0 Replies Latest reply on Mar 12, 2010 11:02 AM by Rob M Love

    embedded font errors (must be a bug)

    Rob M Love

      In a project I've been working on we are unable to use the design view because there's something wrong with embedding fonts. I have embedded to fonts via a CSS style sheet and as soon as I referenced that stylesheet in a component I get the following errors

       

      Description    Resource    Path    Location    Type
      unable to resolve 'assets/css/assets/fonts/MYRIADWEBPRO-BOLD.TTF' for transcoding    lmtools        line 14    Flex Style Problem
      unable to resolve 'assets/css/assets/fonts/myriadwebpro.ttf' for transcoding    lmtools        line 17    Flex Style Problem
      unable to resolve 'assets/css/assets/fonts/myriadwebpro.ttf' for transcoding    lmtools old        line 12    Flex Style Problem
      Unable to transcode assets/css/assets/fonts/MYRIADWEBPRO-BOLD.TTF.    lmtools        line 14    Flex Style Problem
      Unable to transcode assets/css/assets/fonts/myriadwebpro.ttf.    lmtools        line 17    Flex Style Problem
      Unable to transcode assets/css/assets/fonts/myriadwebpro.ttf.    lmtools old        line 12    Flex Style Problem

       

      I can clean the project and clear these errors then compile and run the application where the fonts showed just fine. However if I then rebuild the design view the errors return and design view remains unusable.

       

      Has anyone else experienced this or can anyone help?

       

      ( build number 272416 )

       

      Thank you,

      Rob