3 Replies Latest reply on Mar 16, 2010 1:41 AM by Kriskind

    mov import problem, need help, please

    Kriskind

      Hi! I just got the new CS$ and have to import 2 Clips from AVID Express pro HD. So I exported the clips as 1. AVID codec quicktime. And 2. as uncompressed QT movie.

       

      Now I installed AVID codecs LE on my new system and QT Player. Both clips play fine in QT player. When I import the clips into Premiere Pro CS4 the audio is there, but just a black video!

       

      What can I do?

       

      Please help!

       

      ATB

      Kris

        • 1. Re: mov import problem, need help, please
          the_wine_snob Level 9

          Because one has a CODEC installed, does not mean that all NLE's can use that to edit. Editing is very different than playing. First, CODEC's are designed for playback, next for encoding to, and finally some for editing.

           

          I've long since forgotten the Export options in AVID (was also before HD, so moot now), but I would try another CODEC, instead of one of the AVID ones.

           

          Now, you mentioned the MOV [Animation] CODEC. I use a lot of those files, coming from the Mac. I have never had an issue with that CODEC in the MOV "wrapper." Not sure why you are.

           

          Maybe get and install the Lagarith Lossless CODEC. PrPro can edit with it just fine.

           

          Good luck,

           

          Hunt

          • 2. Re: mov import problem, need help, please
            John T Smith Adobe Community Professional & MVP

            The FREE

            http://www.headbands.com/gspot/ will tell you the codec inside a file
            • 3. Re: mov import problem, need help, please
              Kriskind Level 1

              Thank you for the answers. Funny thing is: G-Spot says about the video that doesn't import into PP CS4:

              QT (mov) raw uncompressed RGB, no codec required. So why doesn't at least this one appear in PP?

              I also tested QT animation, same thing, black video. I did install QT player after installing PP. may that be a problem?

               

              I also tried to call adobe germany...oh lord...

              There must be a way to import QT that´s the most common thing. I have clients who wanna give me source footage. What should I say, they all use QT.