0 Replies Latest reply on Mar 15, 2010 6:31 AM by Artsey1

    Wacom star drawing with arrows solution-ish

    Artsey1

      I have been having problems with my Wacom Bamboo tablet when drawing shapes and using the arrow keys i.e. number of points to a star shape.

       

      I have found a work-around for this problem, although it's a bit annoying.

       

      I tried everything including changing the tablet properties and noticed it worked only sometimes. Well, turns out that it will work only once after changing the settings for your pen.  I just moved the tip feel setting leaving the pen tablet properties window open, went to illustrator and the arrow keys worked. If you try drawing the shape again or clicking anywhere before drawing the shape, it won't work. You have to go back to the pen tablet properties window and move or change something, go back to illustrator and it works again. It's a little annoying, but if you're used to using the arrow keys to create shapes, it's handy to know it's there.

       

      I'd like to know if there ever was a solution or a patch to fix this (in CS 4).

       

      Thanks