0 Replies Latest reply on Mar 16, 2010 4:06 AM by padraigd

    Very old versions of Reader - security exposure

    padraigd

      Hi all,

       

      We are working with a new client and discover that their desktops have not been upgraded in years. They have Adobe reader versions going back to 6.0.1 and 7.0. Obviously refresh in order, but just checking re security urgency. With regard to:

       

      http://www.adobe.com/support/security/bulletins/apsb10-07.html

       

      I assume the flaws apply to these ancient versions as well as to the versions called out in this article: http://www.securityfocus.com/bid/38195/info

       

      Any feedback appreciated

       

      Many thanks,

      Geraldo