1 Reply Latest reply on Mar 17, 2010 4:46 AM by panosru*

    [BUG?] Flash Builder b2 Installation on OSX fails - Close Browsers

    panosru*

      Hello, I tried to install Flash Builder Beta 2 on my Mac OS X Snow Leopard 10.6.2 but unfortunately I'm getting the error message:

       

      The installer requires that you close your browsers before continuing, because they are using system files that must be updated.

      Flash Builder cannot function properly if these files are not updated.

       

      I closed all my browsers, I restarted I stopped xmarks service but still I got the same error.

       

      Thanks

       

      PS: I found also a related unanswered topic here