6 Replies Latest reply on Mar 19, 2010 3:05 PM by ur3838

    AE can't open files in Adobe Bridge

    ur3838 Level 1

      I have been using CS4 AE for a few months now, suddenly I can not browse my presets in Adobe Bridge.  Even if I go to file_Reveal in Adobe Bridge, nothing comes up, nothing_no file shows up.  I looked at Adobe Bridge, AE does associate with the Bridge.

       

      No problems with Premiere and PS.  Any place can I tweak to make this work?

       

      Please help!

        • 1. Re: AE can't open files in Adobe Bridge
          Mylenium Most Valuable Participant

          What operating system? Do the files show up in a normal folder view outside Bridge?

           

          Mylenium

          • 2. Re: AE can't open files in Adobe Bridge
            ur3838 Level 1

            Thanks

             

            Both in Win 7 Ultimate 32 and 64.  No problems noted in Premiere Pro and Photoshop.

             

            Yes, they can be all shown in other places.

            • 3. Re: AE can't open files in Adobe Bridge
              Mylenium Most Valuable Participant

              Can you see in your Bridge prefs, whether AE is actually listed and Bridge loads the required components? Also, is your Quicktime install alright? Some functions in Bridge depend on it...

               

              Mylenium

              • 4. Re: AE can't open files in Adobe Bridge
                ur3838 Level 1

                Thanks again for your help.

                 

                I went to Edit_Preferences and can see the Bridge be started on Login.  The Startup Script shows the Bridge is associated with all programs in Premium Studio.  My Quicktime is up to date.  As I said before, there is no problems with PS or PPRO.

                 

                I have found that if I open AE, then go to File_Reveal in Bridge or Browse Presets from AE, there is nothing shown up, i.e. no response from AB.  But then if I open the Bridge from Start Menu when AE is opened, it will show what I requested from AE.

                 

                What do you think?  Is startup script corrupted?  Thank you again.

                • 5. Re: AE can't open files in Adobe Bridge
                  Mylenium Most Valuable Participant

                  Hard to say. It's definitely not establishing the loopback connection between the programs as would be required. Any chance you are using a security tool that prevents "unknown programs" from launching other programs? Apart from that I could only think of specific issues like e.g. a damaged preset always being loaded first, or, which is also possible, AE looking in the wrong default directory and not finding it. This might happen if you have moved or installed stuff in a location other then the default ones. These folders can be configured via  the registry, but I honestly have forgotten which of the multitude of keys is responsible for it. you might want to play with regedit and see, if you can find the relevant reference yourself and edit the key values.

                   

                  Mylenium

                  • 6. Re: AE can't open files in Adobe Bridge
                    ur3838 Level 1

                    Thanks again.

                     

                    It reminds me of possible deletion of certain reg key by using ccleaner because this happens to both of my pcs.

                     

                    I think I will just bear with it. Can any repair of the installation, short of re-installation, be done to correct it, you know of?

                     

                    Thanks