6 Replies Latest reply on Mar 20, 2010 7:52 AM by Steve Grisetti

    Clips do not play in monitor window

    75Big J75

      Hi

      Since adding some extra clips to the timeline in P/8 I am not able to play the scenes in the monitor window,they will appear there if I drag the timeline marker tool.

       

      75BIGJ75

        • 1. Re: Clips do not play in monitor window
          Steve Grisetti Adobe Community Professional

          What type of camcorder did your video come from?

           

          Have you rendered your timeline? If there is a red line above the clips on the timeline, press the Enter key.

          • 2. Re: Clips do not play in monitor window
            75Big J75 Level 1

            Hi Steve

             

            Thanks for the swift reply.  Sorry I did not tell you the full story, the first clips were loaded onto the timeline fom a sony DV tape deck which had been recorded from a HI 8 Camcorder and all worked fine. The next clips were put on the timeline form a VHS tape recorded onto the DV tape deck. I have rendered every thing as you suggest but I get no play back in the monitor window, not even if I start a new project with new clips from my AVCHD Panasonic Camcorder.

             

            75BIGJ75

            • 3. Re: Clips do not play in monitor window
              the_wine_snob Level 9

              If you get no playback from a New Project setup for AVCHD and using AVCHD footage, it is likely a video driver issue. What vid-card do you have, and do you have the very latest driver installed for it? I mean the VERY latest driver.

               

              In case it is something else, more details would be very useful. This ARTICLE will give you some ideas as to what would be very important.

               

              Good luck,

               

              Hunt

              • 4. Re: Clips do not play in monitor window
                Steve Grisetti Adobe Community Professional

                It could also be a problem with your system. If you can't get ANY video to play, that might be beyond what we can do on this forum.

                 

                How fast is your processor, how much RAM do you have and how much free space is left on your hard drive?

                 

                Also, which operating system are you using?

                 

                And can you tell us more about that "DV deck"? What format does it record in and how did you get the video from it into your computer?

                • 5. Re: Clips do not play in monitor window
                  75Big J75 Level 1

                  Hi Steve & Bill

                   

                  Thanks for your help, I have now sorted my problem.  This morning after the PC had been switched off over night I started a compleatly new project after clearing out all the other projects, and everything worked fine. The only difference being when the clips from the VHS tapes were put on the timeline I got a message saying improve poor quality clips? yes/no, I clicked no,   last time I clicked yes, then it went into Auto Analylise. This may have been the problem.

                  I will try to answer your questions now steve.   The Tape Deck is a Sony Mini Video Cassette recorder/Player  NO. GV-C300E PAL.(a useful piece of kit) it has a firewire connection to the PC and records in AVI format.   My o/s is windows 7,  Hard Drive 1Tb  with plenty of space, Processor is Dual Core 3.10Ghz  And 4 GB of Ram.  In general I am very pleasd with PRE8 it has problems yes but Iam sure they will be sorted later. I have worked with several of the earlier editions.

                  Thanks again to all.

                  • 6. Re: Clips do not play in monitor window
                    Steve Grisetti Adobe Community Professional

                    Glad to hear you solved your problems, Big!