3 Replies Latest reply: Mar 20, 2010 9:06 AM by flashlearninglab RSS

    Flash Builder cannot find Flash CS4!

    flashlearninglab

      I am hoping someone can help me with this issue, it's driving me crazy and I need this working for a project. Whenever I try to use a Flash Container component, Flash Builder shows this message:

       

      Edit in Adobe Flash error: This feature requires Adobe Flash CS4 or higher to be installed

       

      I have Adobe Master Collection CS4 installed, and I cannot figure out how to make Flash Builder find Flash CS4, any suggestions?

       

      Thanks!