1 Reply Latest reply on Mar 21, 2010 10:16 AM by LeoAdobeX

    Update Adobe Reader 9.30 to 9.31

    CIRMP

      Hello,

       

      Sorry for my english, i'm french !!!

       

      I'm administrator and I use GPO to install adobe Reader.

      On alls machines i have install by GPO the version 9.30, with with file msi, that i have find on FTp Adobe.

       

      I want to install 9.31 but i find on ftp only file Msp.

       

      So i use msp with the command msiexec /a fichier msi /p fichier msp for construct file msi to install 9.31.

       

      But when i execute the file i obtain a message that say :  Another version of this product is already installed...

      I don't want ti uninstall the version 9.30 before install 9.31.

       

      I don't resolve this problem.You can help mee.

       

      Thanks

       

      Thierry