11 Replies Latest reply on Mar 23, 2010 9:30 AM by the_wine_snob

    Disk Menus aren't working?

    Andy Post Level 1

      Hey.  I'm using Premier Elements 8 and am trying to add a disk menu, but have been unsucessful.

       

      1. Click the magenta Disk Menus tab and see only a few options. 
      2. Click one of them and then apply
      3. This box pops up...MenuIssue.jpg
      4. Do I really have to sign up for something at Adobe in order to add a menu?  Well I did it (quite some time ago), have not seen anything show up in my email box. 
      5. I already have an adobe ID but this must be something different. 

       

      very frustrating that the instructions in help bear so little resemblance to what I see on screen and I can't get away from this completely uninformative pop up.  What am I doing wrong?

        • 1. Re: Disk Menus aren't working?
          Andy Post Level 1

          Nuts.  Had to restart the application.  The three (ugly) menus I have to choose from are now working.  I still don't have access to anything online though..to get something hopefully better looking.  I have an adobe account.  I can log in to it on your website, but it won't let me use it in PE?

           

          How do I remove a menu?

          • 2. Re: Disk Menus aren't working?
            Steve Grisetti Adobe Community Professional

            The yellow banner in the upper right corner of these menu templates means that they are additional content for a Photoshop.com Plus account? Do you have a Plus account (a paid subscription to Photoshop.com Plus)?

             

            If you do and you are logged in, the program will download the template when you select it and then apply it to your project.

             

            If not, that template is not available to you.

             

            Go out to the Edit tab and then come back into the Disc Menus tab and select a different menu template.

            • 3. Re: Disk Menus aren't working?
              WAHunt3 Level 1

              If those are all that you are showing in the General dropdown, then you likely have not installed the full Functional Content.

               

              Did you install from a downloaded file, or from a disc?

               

              For Functional Content in a download, one must first download, then Extract and then install from that. Here is an ARTICLE on PrE 7 Functional Content. Seems that the PrE 8 material is in a tabbed page from Adobe.

               

              If from a disc, it is likely that a minimal install was chosen. You should be able to re-insert the installation disc, and choose to install the Functional Content.

               

              Let us know how you installed,

               

              Hunt

              • 4. Re: Disk Menus aren't working?
                the_wine_snob Level 9

                Well, I was logged-in as Bill Hunt, until I went to post the above reply. The Adobe forum decided to log-me out, and then in automatically as WAHunt3. I wish that this would stop, but pleas in the Forum Comments forum indicate that I am not alone experiencing this behavior.

                 

                Hunt

                • 5. Re: Disk Menus aren't working?
                  Andy Post Level 1

                  I'll look for the "full function" download and try that.  I"m not likely to join up and buy menus at this point.  Thanks

                  • 6. Re: Disk Menus aren't working?
                    nealeh Level 5

                    Bill,

                     

                    Think yourself lucky. Nothing I've tried will ever keep me logged in to the forum. Just navigating away logs me out instantly. I believe it's something to do with Mozilla Firefox.

                     

                    Cheers,
                    --
                    Neale
                    Insanity is hereditary, you get it from your children

                    • 7. Re: Disk Menus aren't working?
                      the_wine_snob Level 9

                      Neale,

                       

                      In my case, it happens with IE 7, or Chrome. Because I had been on another tab, I checked to see if I was still logged-in, before that post. I was, hit Post Message, and everything just jumped about - ending up with WAHunt3. In the blink of an eye, I had become my alter-ego...

                       

                      Before the forum update, a few months back, this would happen, but I would not get logged-in with another account. I just to log back in, to make the post.

                       

                      Oh well, I have hashed and re-hashed that problem in the Forum Comments forum, to no avail. Maybe someone there can come up with a solution. For now, I will just try to not blink!

                       

                      Hunt

                      • 8. Re: Disk Menus aren't working?
                        Andy Post Level 1

                        Very interesting.  I downloaded the content and installed it, found a more palitable menu, and got it working.  I even saw that I could put my long and short versions of this small video on the same disk and the menu would handle it.  Worked just like I'd imagined.

                         

                        Yeah, of course there's a "but"...

                         

                        When I went to burn, I kept running into the "Device Error-the target device isn't suitable for Use"  even if I was writing to a folder instead of a disk.

                         

                        Tried the cleaning the disks, and even took the project and put it on it's own 500GB drive so disk space is not an issue.  The solution was to nuke the menu.  Could it be that that was the staw that broke the camel's back space wise?  Yeah, but my feeling (just as valid as anything at this point) is that it was something about the menus.  Who knows.

                         

                        I'll try another version latter (once the meds kick in) with a menu, but not the shorter version added at the end.

                        • 9. Re: Disk Menus aren't working?
                          the_wine_snob Level 9

                          Andy,

                           

                          What is the format of that 500GB HDD, NTSF or FAT-32?

                           

                          Is that an internal, or external HDD?

                           

                          If external, what is the connection type?

                           

                          Good luck,

                           

                          Hunt

                          • 10. Re: Disk Menus aren't working?
                            Andy Post Level 1

                            Internal 500GB SATA NTFS that claims 267 gb free.

                             

                            C drive is 160GB SATA NTFS with 87.3 GB Free (windows writes it's temp files here)

                             

                            Scratch disk is a stripe array of two 146GB SAS Drives 291GB NTFS with 261GB Free

                            • 11. Re: Disk Menus aren't working?
                              the_wine_snob Level 9

                              OK, that is not an issue. Everything looks good in that regard. Scratch one thought!

                               

                              Thanks for reporting, and good luck. We'll keep thinking.

                               

                              Hunt