1 Reply Latest reply on Mar 22, 2010 11:46 AM by jphillipcamp

    instalação do plug-in flex Builder 3

    RENATO_IPSOFT

      ele não instala da este erro , ja tentei de tudo

      imagem.JPG

      Será que alguem poderia me ajudar?

      renato@ipsoftnet.com.br

      renato_help_ipsoft@hotmail.com

        • 1. Re: instalação do plug-in flex Builder 3
          jphillipcamp

          You've selected to install the plugin for eclipse as opposed to the entire application.

           

          If you want to install the plugin, you need Eclipse 3.3 (Europa) or 3.4 (Ganymead).  You cannot use the newest Eclipse 3.5 (Galileo).  You can download the proper packages here: http://wiki.eclipse.org/Older_Versions_Of_Eclipse

           

          If you want to install the plugin you need to select the install folder from eclipse.  When you download eclipse it will give you a zip with a "eclipse" folder in it.  You can copy the eclipse folder to your "C" drive and then select "C:\eclipse" and you should be good to go!

           

          Sorry I'm not good with spanish, hopefully this is good enough:

           

          Usted ha seleccionado para instalar el plugin para Eclipse frente a toda la aplicación.

          Si desea instalar el plugin, usted necesita Eclipse 3.3 (Europa) o 3,4 (Ganymead). Usted no puede utilizar el nuevo Eclipse 3.5 (Galileo). Usted puede descargar los paquetes adecuados aquí: http://wiki.eclipse.org/Older_Versions_Of_Eclipse

          Si desea instalar el plugin es necesario seleccionar la carpeta de instalación de eclipse.Cuando se descarga eclipse te dará un zip con un "eclipse" carpeta en ella. Puede copiar el eclipse carpeta a su unidad "C" y seleccione "C: \ eclipse" y debe ser bueno para ir!

           

          I hope this helps!

           

          Best,

           

          J. Phillip Camp