7 Replies Latest reply on Mar 30, 2010 10:17 AM by Linda267

    WebHelp compile crashes in RH8 and RH6

    Linda267

       

      I am currently evaluating Version 8 of Robohelp and would like to get all my projects on the same version of Robohelp. Most of my projects are at Version 6. I have another project that is currently at Version x.41 that I would like to upgrade and was testing it to see how it runs with Version 8. The X4.1 project converted to Version 8 without a hitch but when I compiled the WebHelp , it crashed and I received the following error: “Adobe Robohelp 8 has encountered a problem and needs to close. “  Here are the details:

       

      AppName:  robohtml.exe

      AppVer:  8.0.0.203

      ModName: msvcr80.dll

      ModVer:  8.0.50727.3053

      Offset:  0008aa0

       

      After researching the error on line, I found that it was the conditional build statement that was causing the crash. When I compiled the WebHelp without the conditional build statement, it compiled just fine.  I could not find any help on line for dealing with this error for Version 8 so I made a new copy of the project and converted it to Version 6, which apparently had a patch I can download. I applied the patch that was in Peter Grainge’s site to my copy of Robohelp 6. The X4.1 project opened without a hitch in Version 6. But when I compiled the WebHelp, it crashed again with the same error – even with the patch installed. Here are the error details:

       

      AppName:  robohtml.exe

      AppVer:  6.0.99.0

      ModName:  msvcr80.dll

      ModVer:  8.0.50727.3053

      Offset:  0008aa0

       

      Can someone please shed some light into this? I really would like to have all my RH projects at the same version.


      Thanks!