3 Replies Latest reply on Mar 24, 2010 9:31 AM by Ned Murphy

    Page uploading problem

    irishf

      Why is it the web page I am working on in CS3 shows up fine in my browser preview but when I put it on the site none of the changes I made are there?

      Should all html files be stored together in my remote site, or does it matter if some are located under images and others under documents. The page I am speaking of is a html stored in my images folder, could this be the reason why it is not loading on to the site?

      Thanks

        • 1. Re: Page uploading problem
          Ned Murphy Adobe Community Professional & MVP

          It should display if you are setting the address to the file in the images folder.  Do you have a link to it you can share?

          • 2. Re: Page uploading problem
            irishf Level 1

            Hi there...Here are the steps I take

            when I up load a page. I've discovered that this is happining

            on any page I work on, not just this one.

             

            On my local site I click on the page I want to work on, make the changes and click save. Then I preview it in browser and it looks great .Then with that page highlighted I click the put button (of course after I hit the connect to site button). Then I pull up the page in my browser and low and behold none of the changes are there.

             

            I have emptyed the browser cache, hit refresh, looked in the remote server to make sure the file is there and it is, checked the ftp log after uploading it and it says it was up loaded successfully, but none of this makes any differance.

             

            If I can't find the answer on this site and you were me who do I call to get help or have it fixed. The person who designed the site came over and even he had to dry different things hit or miss to get a page uploaded, we thought it was fixed but here I am and it's doing it again. He's a nice guy but I think he needs help to figure this out.

            Thank you for your help and time.

            • 3. Re: Page uploading problem
              Ned Murphy Adobe Community Professional & MVP

              Do you have a link to it you can share?