4 Replies Latest reply on Mar 24, 2010 10:29 PM by Sean616161

    Cannot successfully "put" my site all of a sudden

    Sean616161

      I have been using dreamweaver MX 2004 for about a year and have never had an issue for my small sports memorabilia website. However, a few weeks ago when I went to update my site it suddenly stopped working. I went through the same process that I have hundreds of times in the past: saved the files, and clicked "put" to put it onto the web. Now when I look at the remote site through dreamweaver it also shows that the updated files are there, however when the url is viewed, the site still shows the old files. I downloaded a trial version of the new dreamweaver CS4 to see if that was the problem, but I am getting the same result. I've been trying to figure this out for a couple of weeks now and it is driving me crazy, any help would be greatly appreciated! I assume its something little that I accidentally changed, but I just cannot figure it out.

        • 1. Re: Cannot successfully "put" my site all of a sudden
          John Blaustein Level 4

          Hi Sean,

           

          Have you tried deleting your browser cache?  Did you refresh your page?  If you see your updated files on the server, they should be online too.  You might want to post the URL here and ask if we see new content (which you can identify).

           

          John

          • 2. Re: Cannot successfully "put" my site all of a sudden
            Zabeth69 Level 5

            It sounds to me as if something has changed in your access to your server space.

             

            If it LOOKS like your files are on the server, but they don't show up on the web, check to make sure you have not inadvertently logged into your ftp server space instead of your public_html server space. Seeing the files in your Remote View only means that according to the access path you have given Dreamweaver (and uploaded your files via) the files are in that space. It does not mean that they are in a publicly-viewable place on the server.

             

            If you are able to use cPanel (your ISP will need to offer the service), you will see clearly which folder to upload your viewable files into. I say you will see clearly, but in my experience it is not explained very well in the documentation, and I recently uploaded a site to the wrong space...so as I say, "I've been lost here before...that's why it looks so familiar."

             

            If your ISP does not offer cPanel (or its moral equivalent), call them. They can confirm the access codes and the directory you should be uploading to.

             

            Beth

            1 person found this helpful
            • 3. Re: Cannot successfully "put" my site all of a sudden
              Adop3n00b Level 1

              Try synchronizing your site instead of "putting" it.  Go thru the synch dialogue boxes selecting "upload entire site" and "put new files to remote."  You should see all your new files, and they should be out of synch.  Click "OK" and DW4 will synch (upload) them.  Then, go refresh your browser, and it should be working properly now.

              1 person found this helpful
              • 4. Re: Cannot successfully "put" my site all of a sudden
                Sean616161 Level 1

                Thanks guys I figured out the issue! The help is much appreciated!