0 Replies Latest reply on Mar 25, 2010 8:15 AM by techpubsmistress

    RH can't open the settings.isf file.

    techpubsmistress Level 1

      I have TCS 2 and am linking FM9 book to RH8 project.

       

      I had some problem with my TOC and couldn't figure it out, so I decided to start a new RH project and relink my book. When I tried to load the settings from my setting.isf file, I get the following error message: "Experiencing problem opening the setting file. Please import another settings file."  I tried exporting settings from other projects, and it tells me it exported successfully, but gives me the same error when trying to load the settings file. Co-workers can load the file without trouble.

       

      I have all the latest patches installed. I have tried it with different frame files linked and with no files linked. Is there a way to restore "factory" settings? Should I uninstall TCS2 and reinstall?

       

      Please, please help me. I am supposed to be done with this project today.

       

      Missy