11 Replies Latest reply on Apr 15, 2010 2:35 PM by Jeano2010

    Projects won't open

    LZupko Level 1

      When I open my projects Pre El. 8 says they are from the professional version and I can't open them. I never had the Pro version installed.

       

      Anyone know a way to fix this?

        • 1. Re: Projects won't open
          the_wine_snob Level 9

          What is the file extension on the Projects? That will tell us which program wrote them.

           

          Thanks and good luck,

           

          Hunt

          • 2. Re: Projects won't open
            LZupko Level 1

            The extension is prel. I never had Pre Pro installed.

            • 3. Re: Projects won't open
              the_wine_snob Level 9

              PREL is what you want.

               

              It seems that your PREL files' header info has become corrupted. PrE does not allow some of the possible workarounds, that PrPro does, but this might prove helpful. It's from the PrPro-Wiki, but the part about using XML Wrench might help correct header corruption.

               

              Also, have you tried to Open any of the AutoSave files? These should be in the AutoSave folder located under your Project's folder.

               

              Good luck,

               

              Hunt

              • 4. Re: Projects won't open
                LZupko Level 1

                I can't even create a new project. I just get a blank gray screen in Pre 8

                • 5. Re: Projects won't open
                  the_wine_snob Level 9

                  Hm-m,

                   

                  That does not bode well.

                   

                  Now, a few questions:

                   

                  1.) Did PrE 8 work fine at some point in the past? If so, what has changed since it ran well? You might want to create a System Restore Point now, and then boot to Safe Mode and choose a System Restore Point from when things worked well. Test.

                   

                  2.) Have you updated your video and audio drivers? If they are not the very latest, do so immediately.

                   

                  3.) What version of Apple's QT Player do you have? Right now, they are up to 7.6.5. I would update to that, and test. If that does not help, then I would find a copy of 7.5.5 (last known good with all Adobe products), remove the later version, and install 7.5.5. Test.

                   

                  Going back up to #1. When something works one day, but not the next, then something has changed. The challenge is to find out what has changed. It could be new software, or even an update of existing software. It could be an OS update, or hot-fix. Could be new hardware. Figuring out what the change was, can be daunting. I always create manual System Restore Points, if I am adding, or updating, almost everything, as some very simple little changes can wreck things badly.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Projects won't open
                    VDOSurfer Level 3

                    Do you get the crash reporter when you try to open the project, or create a new one? There are some crashers on launch that Adobe claims are fixed with the patch. The link for the patch exe is available through Adobe update manager or from Adobe site (Don't have the link).

                     

                    If you don't get the crash message, then I would try and delete the plugin cache from registry and retry. The location for plugin-cache within registry is HKCU\Software\Adobe\Premiere Elements\8.0\ Once here, delete a folder called PluginCache completely. It will be re-loaded on next launch. Any corruptions here can be taken care of.

                     

                    The tech support also mentions deleting the preferences. That is available at %appdata%\adobe\premiere elements\8.0\. Delete a file called Adobe Premiere Elements Prefs.

                     

                    Try these. Hope something works...

                    • 7. Re: Projects won't open
                      Jeano2010

                      This just started happening to me today. I finished one project, started a new one, and boom. can't open anything because it says they

                      were created with PRO?  WTF?

                       

                      Did you ever find a solution?

                      • 8. Re: Projects won't open
                        Steve Grisetti Adobe Community Professional

                        You've both updated to the 8.01 patch, right?

                        • 9. Re: Projects won't open
                          Jeano2010 Level 1

                          yes - last week some time


                          • 10. Re: Projects won't open
                            Jeano2010 Level 1

                            correction - I can get into old stuff, just nothing new.


                            • 11. Re: Projects won't open
                              Jeano2010 Level 1

                              I just spent 2 hours with customer service. It started out as the same message you got - that the project I just opened had been created in Pro, but I don't have pro.

                               

                              I think they solved my problem, but I'm not sure which action did it - so I'll list both.

                               

                              He had me go out under My Computer to my hard drive, open the Users folder, and then open my user folder. Then open the AppData folder, then the Roaming folder, click on the Adobe Folder, click on the Premiere Elements, right click on 8 and hit delete. He asked if I ever used presets, and I said I didn't think so, (relatively new user here). So that's what he had me do.

                               

                              Then, he had me hold down the shift key while clicking on Premiere Elements to open it. Still holding the shift key, select the New projects button and just name it whatever comes up.  Hold the shift key until the program opens and loads the new project.  This refreshes the plug-in cache...

                               

                              Once we did that, everything worked again. Except for the projects I created today that had to be deleted.  Hope that helps.