4 Replies Latest reply on Apr 16, 2010 3:27 PM by the_wine_snob

    Low Audio Level on imported AVCHD clips

    JonesVid Level 1

      I've noticed if I import AVCHD clips direct from an SDHC card into the PC .... into Premiere CS4, audio on the timeline is very low level and I have had to normalise audio manually.

      Using HD PH mode on panasonic HMC151. 1080/50i

       

      Once I have normalised manually it seems OK . But this is strange to have to do this with all clips?

       

      Audio level on native clip within camera is fine on playback with levels peaking around 0dBm markers...

       

      I am just dragging  avchd .mts files into folders for Premiere to use.

      Am I missing something critical ......like metadata about the audio in the clip??.

       

      I assume the native clip should contain all necessary info.

       

      Only just started using the setup last week so on a steep learning curve

       

      Thx Nigel

      .

        • 1. Re: Low Audio Level on imported AVCHD clips
          the_wine_snob Level 9

          Nigel,

           

          Is the muxed Audio in the AVCHD material DD 5.1 SS?

           

          When played back, how do the Levels look in Audio Mixer for that/those Audio Track(s)?

           

          What is the Master Audio Track in your Sequence set to?

           

          Good luck,

           

          Hunt

          • 2. Re: Low Audio Level on imported AVCHD clips
            JonesVid Level 1

            Thx for the info Hunt

             

            I'll check that out and report back

             

            Br

             

            Nigel

            • 3. Re: Low Audio Level on imported AVCHD clips
              JonesVid Level 1

              Hunt,

              I've done a few more tests.

              The mixer levels are all set at 0dBM.

               

              If I play the AVCHD clips in the Panasonic AVCCAM viewer software on the PC - the audio level is fine

              Playback also shows audio peaking around the 0dBM mark on VU meters on LCD in camera if I try that.

               

              As stated previously - placing the audio on the time line results in quite low audio levels - audio on VU meters in Adobe CS4 around -30dBM?

               

              I'm now suspicious of the AVCHD preset 1080 50i which I am using

               

              The Panasonic Camera uses AC3 stereo as far as I know - 2 channel only. I don't think anything unusual with that?.

               

              Are there any known issues in importing this audio into Premiere CS4?.

               

              Not to sure where to go now with this - as I would expect to load the clip on the Timeline and start editing - without having to do anything to the native audio?.

               

              I might be missing something - but what?

               

              Ideas /suggestions welcome.

               

              N Jones

              • 4. Re: Low Audio Level on imported AVCHD clips
                the_wine_snob Level 9

                I am at a loss to explain what might be happening.

                 

                To verify that the Audio is AC3 stereo, please run one of these files through G-SPOT, and check that out. The channel-count should be shown. Though PrPro can Import 5.1 and place it on the appropriate Audio Track, even creating one, if necessary, it might be that it is not seeing the multiple channels, and if their combined Levels are 0dB, that when only the L & R are extracted, they are coming in at a lower level.

                 

                As for AC3, in CS4.2, that should not be an issue. Until that update, AC3 Audio was not natively supported. In versions through CS3, one could just copy over the AC3 .dll from Encore, and all was fine. As of CS4, that did not work any longer. I think that it was CS4.2 (could have been CS4.1?), that finally added full AC3 support.

                 

                I think that we have covered all potential playback settings in Preferences>Audio Hardware>ASIO, but just in case, look over this ARTICLE.

                 

                Wish I had some great theory, but my mind is blank.

                 

                Good luck,

                 

                Hunt