9 Replies Latest reply on Mar 31, 2010 1:03 PM by Dean F Whitford

    Media Encoder: timeline cuts off at 3:10 for 38 min AVI

    Dean F Whitford

      Hello,

       

      I have searched the forums and the web in general but cannot find anyone who has either reported or solved a similar issue to mine.  I thus fear I am simply doing something really stupid and just need a nudge in the right direction!

       

      Trying to use Media Encoder to turn an AVI produced by Camtasia Studio into an MP4.  The AVI is 1.8GB and loads and runs fine in Windows Media Player, start to finish.  I can queue it up in Media Encoder and select all settings BUT the timeline in the Media Encoder only goes to 3 minutes 10 seconds...it just doesn't seem to 'see' the other 35 minutes of the AVI!  If I execute the encoding, I get a perfectly fine MP4 of the first 3:10 of the AVI.

       

      What am I doing wrong that is causing Media Encoder to only recognize the first 3:10 of my monster big AVI?

       

      By the way, I am going from a Camtasia Studio 6 AVI to MP4 using Media Encoder because MP4 direct from Camtasia come out with stutters (video and audio halts) whereas this double step process has worked in the past to make good MP4s.

       

      Any help is appreciated,

      Dean