1 Reply Latest reply on Apr 1, 2010 10:03 AM by Jason San Jose

    Flash builder 4 no run or debug

    alexanderRV

      Greetings.

      Thank you for completing a very interesting technology.  I am currently evaluating Flex platform to see if it is something I can rely on in the future when considering a RIA platform.

      I started with Flash Builder beta 2 about a week before final release came out.  All worked well as I was going through "flex in a week" series.

      However, when moving from a trial to the final release I do not have "Run" and "Debug" buttons any more. I uninstalled beta first.

      Both times I downloaded a plug-in version for windows.  I tried installing twice; first into an existing eclipse environment (Zend Studio) and after it didn't work uninstalled and tried with bundled version of Eclipse.  I have not tried downloading a standalone version yet.  The only way to see the result is through "Export release build" which is OK for final preview but is impossible to debug.

      I checked perspecitive customizer to see if the buttons were simply unchecked from the toolbar but they are nowhere to be found in the list.

      I also noticed that my workspace changes are never saved and I always have to open all the views over again each time I start the application. Do not know if this is related.

       

      How can I get back the debug and run buttons?

       

      Thank you for any suggestions.