2 Replies Latest reply on Apr 7, 2010 12:06 PM by PchopXprs

    Preview buttons works, but Publish button does nothing

    tempura&greentea

      Hi,

       

      I converted a file originally created in Macromedia Captivate (version available in 2004) to Adobe Captivate 4.

       

      The CP file contains 26 slides, and the final video size is 12.76 MB.

       

      I am able to click Preview and see the resulting video without any problems (this is how I determined the video size).

       

      However, when I click Publish in the application's top menu bar, select Flash (SWF) in the top-left corner of the dialog box then click the Publish button, I see the project directory path at the bottom of the screen, but nothing else happens.

       

      Some other background:

      I read on a forum somewhere that if I (a) convert the file to Captivate 4 then (b) save the converted file with ".obv" in the filename, the problem would be solved. It seemed to have worked for three of the converted files, but it did not solve the problem for this one file. The only real difference I can detect is the video size - three files that published OK were 1.6 MB, 5.3 MB and 6.3 MB. I can only guess that the discrepancy in filesize might be the culprit.

       

      Thanks in advance for any guidance you may be able to provide!


      Ruth