1 Reply Latest reply on Apr 2, 2010 1:41 AM by Mylenium

    Can't set audio to little endian

    konkender

      I'm having trouble rendering my files with the audio stored in little endian format.

       

      I'm using the "Quicktime DV NTSC 48kHz" Output Module template. In the "Format Options" in Audio Output, "Compressor" is set to "None". But then the "Options..." box where I could select Big/Little Endian is greyed out. And all my rendered files are in "big" endian when I need them "little".

       

      Any ideas on how to set it or what the problem is? Right now I would need to bring it into Quicktime for FCP to deliver it correctly.

       

      I'm running After Effects CS4 on an Intel Mac Pro with Quicktime 7.6.2.