3 Replies Latest reply on Sep 6, 2007 10:41 AM by Newsgroup_User

    Table Problem

    RichMA
      I am a novice at this so be gentle with me. I just got a new computer and went from windows XP to Vista. I have reinstall Dreamweaver 6.1 onto the new computer. When adding a table to a page I run into a problem. I'll choose the amount of rows and columns, click okay and the receive an error message which reads:

      Sharing violation occurred while accessing

      c:\Users\Me\AppData\Roaming\Macromedia\Dreamweaver\Configuration\Objec
      ts\Common\Table.htm.


      I am then told it's a Fatal Error and Dreamweaver will now close. So I click "Okay" and restart it again. Now the Table icon does absolutely nothing. I even tried it via Insert menu. Nothing. I uninstalled/reinstalled and the same problem occurs.

      Here are some things I tried per the advice of the folks at HP: Disabling Visual Themes -
      Disabling Aero and running the Windows Vista Basic color scheme - Disabling User Account Control (UAC). I wasn't able to turn down hardware acceleration as requested because it wouldn't allow me to.

      Any help would be greatly appreciated. Thanks Text Text
        • 1. Re: Table Problem
          Level 7
          Any chance you could upgrade your DW version? DMX6.x pre-dates Vista by
          about 4 years, and is not supported on this operating system.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "RichMA" <webforumsuser@macromedia.com> wrote in message
          news:fbp30d$j85$1@forums.macromedia.com...
          >I am a novice at this so be gentle with me. I just got a new computer and
          >went
          > from windows XP to Vista. I have reinstall Dreamweaver 6.1 onto the new
          > computer. When adding a table to a page I run into a problem. I'll choose
          > the
          > amount of rows and columns, click okay and the receive an error message
          > which
          > reads:
          >
          > Sharing violation occurred while accessing
          >
          > c:\Users\Me\AppData\Roaming\Macromedia\Dreamweaver\Configuration\Objec
          > ts\Common\Table.htm.
          >
          >
          > I am then told it's a Fatal Error and Dreamweaver will now close. So I
          > click
          > "Okay" and restart it again. Now the Table icon does absolutely nothing. I
          > even
          > tried it via Insert menu. Nothing. I uninstalled/reinstalled and the same
          > problem occurs.
          >
          > Here are some things I tried per the advice of the folks at HP: Disabling
          > Visual Themes -
          > Disabling Aero and running the Windows Vista Basic color scheme -
          > Disabling
          > User Account Control (UAC). I wasn't able to turn down hardware
          > acceleration as
          > requested because it wouldn't allow me to.
          >
          > Any help would be greatly appreciated. Thanks Text Text
          >


          • 2. Re: Table Problem
            RichMA Level 1
            I had a feeling that would be the reply. I assume it's the CS3 upgrade that I need? Thanks
            • 3. Re: Table Problem
              Level 7
              Yes.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.dreamweavermx-templates.com - Template Triage!
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
              ==================


              "RichMA" <webforumsuser@macromedia.com> wrote in message
              news:fbp66a$mrk$1@forums.macromedia.com...
              >I had a feeling that would be the reply. I assume it's the CS3 upgrade that
              >I need? Thanks