24 Replies Latest reply on Jan 11, 2011 8:13 PM by Jenny Kae

    error "No permission to copy document"

    rizwan.54 Level 1

      I have adobe digital editions installed and my computer authorized. I recently purchased a sony reader and authorized it thru digita
      l editions. My reader now shows up as a bookshelf in digital editions. I recently bought an ebook and had it download to adobe digit
      al editions. I can view the book fine within digital editions, but when I try to transfer the book to my reader for portability I ge
      t an error saying: No permission to copy document here. I thought by registering the reader thru adobe editions I would have portabi
      lity between adobe digital editions and my sony reader. Is there a step I missed so that my sony reader is authorized. I have the so
      ny reader touch edition PRS-600
      Browser: Firefox
      Operating System: Windows 7

        • 1. Re: error "No permission to copy document"

          did you get an acsm file?  i usually download to My Document: Libraries: My Digital Editions where the .acsm is downloaded.  Then I transfer the acsm (which creates the pdf and/or epub) to the Adobe Digital Editions.  I had my problems when my 'device' was not actually authorized. My computer was authorized but not the 'device'.   Once authorized I have not had problems downloading books.

          • 2. Re: error "No permission to copy document"
            Phil and Sally

            I have exactly the same issue with an elonex e book. Adobe have been no help at all and adobe and elonex are just blaming each other. Adobe helpdesk in the US told me there was no support for digital editions - thanks! I imported the book as suggested in the other reply without resolution. Anybody got any ideas?

            • 3. Re: error "No permission to copy document"
              Jim Lester Level 4

              Adobe does not support Digital Editions by phone or web chat.  A good tech support person should inform you however that you can get support for Digital Editions by submitting a web case by going to http://www.adobe.com/support/digitaleditions and clicking on "Submit a web case"

              • 4. Re: error "No permission to copy document"

                I have the same problem too with Aluratek LIBRE eBook R

                eader PRO. It was working just fine with ADE, both for a book I purchased and with mult

                iple others I borrowed from the library...until 2 nights ago, when ADE asked me to update,

                which I did, and since then I can't transfer anything into the LI

                BRE, which still shows up as a bookshelf - I just get that error message. I have tried everything I can think of, including uninstalling ADE and downloading it again, reseting my ebbok, doing a system restore on my computer to a date before the problem began, searching forums, etc. etc. I have submitted help tickets to both Aluratek and Adobe, but afetr reading the other comments here I am not hopeful.


                It's very strange that it worked perfectly for months and suddenly does not work. It seems that ADE no longer recognizes my device, and I don't know how to try to get it authorized again. Has any one else found that out?

                • 5. Re: error "No permission to copy document"

                  I get the exact same message, but my Aluratek used to work

                  just fine. I don't know what changed. Also, all the ebooks I previously transferred to

                  by book reader successfully now come up with an error message " file failed to open" when I try to open book

                  on my ereader. Any help??

                  • 6. Re: error "No permission to copy document"
                    judeman31 Level 1

                    Hi, Unfortunately I have had zero response to my 2 support requests both to

                    Aluratek & Adobe. Same problem with the previous files and no permission to

                    copy anything from ADE to my ereader. Very frustrating. I have since had a

                    friend download ADE onto his laptop and get my library books for me - they

                    copy just fine into my reader from his copy of ADE. It's very inconvenient

                    but I've yet to find any other solution.

                    please let me know if you come up with anything helpful! Thanks, Judy

                    • 7. Re: error "No permission to copy document"
                      TessRyan555 Level 1

                      How do you authoize the device? Within ADE I see tha

                      t my computer is authorized to the email address I supplied, but maybe my ereader is not authorized.





                      • 8. Re: error "No permission to copy document"
                        judeman31 Level 1

                        to be honest, I no longer know.

                        My first aluratek ereader was stolen while I was on holiday. I bought a new

                        one to replace it, and everything continued working fine with ADE, but that

                        2nd reader completely quit functioning about 2 weeks afetr I got it and I

                        had to return it. The third one also worked fine with ADE (authorized by

                        whatever step by step process they take you through initially), but one day

                        it just wouldn't let me copy my newly downloaded books. I am still using

                        that same ereader with the books downloaded onto another computer. So I

                        don't really get where the problem lies...the combination of my computer and

                        my ereader just isn't happening.

                        Sorry I can't be more help...

                        • 9. Re: error "No permission to copy document"

                          This is crazy.  I have had my aluratek libre for about a month it has been working fine and now out of the blue it wont work.  tried using bordersdesktop and it wont sink to my e reader either.  havent found any help at all and it is really making me mad. what is the point of having a portable devise if you cant put anything on it. is there answers out there for this anywhere???

                          • 10. Re: error "No permission to copy document"
                            rizwan.54 Level 1

                            Hey guys you can try this solution


                            It worked for me like a charm!!!!


                            Solution 1) Unauthorize Reader and Reauthorize it.

                                                1) Open Digital Editions.

                                                2) Connect the Reader and open it.

                                                3) Press the keys Ctrl + Shift + E  on your keyboard

                            (Press Command + Shift +E if you are on MAC).

                                                4) Now a Deauthorize screen will come up asking you to

                            deauthorize your Reader.

                                                5) Follow the screen instructions and unauthorize the


                                                6) Now unplug the Reader and replug it.

                                                7) Authorize Reader from the same Adobe ID which you

                            used to Authorize Adobe Digital Editions.


                            Solution 2) Modify the manifest.xml file located in My Documents\My Digital


                            1) Quit Digital Editions

                            2) Make a backup copy of the manifest.xml (call it something like


                            3) Open manifest.xml in notepad

                            4) It will appears as one big long line of xml, and you are looking for a

                            tag called  start at the beginning of this

                                and select until you the end of the tag that looks called </de:deviceID>

                            5) If you have attached more than one Reader there may be multiple of

                            these.  Delete all of them to make sure.

                            6) Save the file (manifest.xml) and quit out of notepad

                            7) Ensure you have the Reader plugged in

                            8) Launch Digital Editions

                            9) The Device Setup Assitant should come up.

                              a) Do NOT click on the "Don't ask again for this device" checkbox.

                              b) Do click on the "Authorize Device" button.

                            • 11. Re: error "No permission to copy document"
                              judeman31 Level 1

                              This worked for me too - the first time around.

                              The next time it happened, I got the 'too many authorizations' message and I

                              am so fed up with messing around with the thing that I haven't looked into

                              fixing it yet. What a lot of wasted time I have spent on all these errors!

                              • 12. Re: error "No permission to copy document"
                                Jenny Kae

                                Thanks this helped me. But now it says too many authorizations. So I'm stuck waiting for them to reset again I guess.

                                • 13. Re: error "No permission to copy document"
                                  rizwan.54 Level 1

                                  Hey guys


                                  Thanks for the appreciation. As you mentioned that you are getting error "Too many authorization". In order to fix this error you need to contact Adobe via Email (As they do not support Digital editions on Phone) and give them your Adobe ID which you are using in order to access Digital Editions and they will reset your Authorization this will take maximum 24-48 Hrs.

                                  • 14. Re: error "No permission to copy document"

                                    When I press Ctrl+Shift+E, I receive no prompt requesting to deauthorize the reader .  Any ideas or another method to deauthorize the reader (Aluratek White)?

                                    • 15. Re: error "No permission to copy document"
                                      dfquick Level 1

                                      In your instruction #4 - what point do you start deleting......deleting through /de:deviceid?

                                      • 16. Re: error "No permission to copy document"
                                        judeman31 Level 1

                                        I'm guessing from your second question that you've resolved the first one about

                                        t de-authorising and have moved on to cleaning up the file manifest.xml

                                        You need to delete from < to >with the /de:deviceid message between

                                        </de:deviceid> delete the whole thing.

                                        If there is more than one in the string, delete them all. Hope you have success.

                                        • 17. Re: error "No permission to copy document"

                                          Using the web support page is a joke. It is so 'user unfriendly'. There are so many hoops through which we must jump and it kept sending me in circles. I have scoured the web in search of a solution to this problem plus the failure to read file problem that I'm almost bald from pulling my hair out. Adobe could certainly make things a little easier. So far, I've not found a solution. I DID try using the link you suggested but, as I state, it is a joke.

                                          • 18. Re: error "No permission to copy document"
                                            Jenny Kae Level 1

                                            I found out I had to have my ereader out of the menu where my books were. I

                                            fought things for a week or two and about went crazy. When I figured out to put

                                            it on a menu away from my books I haven't had problems since. Not sure if this

                                            is helpful. The thing I found was they kept saying since it is a free program

                                            there is no support. I did get them to reset or whatever they had to do a couple


                                             Jenny in Oregon

                                            • 19. Re: error "No permission to copy document"

                                              Thank YOU rizwan.54. You're solution worked fabulously.  I guess after the ADE update, you just have to DeAuthorize, then Re-Authorize your e-Reader.  I don't understand why, but it worked.  Thanks.

                                              • 20. Re: error "No permission to copy document"
                                                chortkake Level 1

                                                I did that and I still have "no permission to copy documents here".


                                                Being happy doesn't mean everything is perfect. It means you have decided to

                                                look beyond the imperfections.

                                                • 21. Re: error "No permission to copy document"
                                                  Marie Wilmer Level 1

                                                  please don'r send me any more messages I

                                                  have solved my problem, Marie

                                                  • 22. Re: error "No permission to copy document"
                                                    dfquick Level 1





                                                    I have not been sending any messages.  I posted this sometime in October and all of a sudden I am getting all this messages also.  I have not been on the site since then.  I don't know what is going on, but I will see if I can delete the posting. 









                                                    • 23. Re: error "No permission to copy document"
                                                      chortkake Level 1

                                                      I posted on a forum and received a reply from someone not long after. This

                                                      was yesterday I posted. When I replied I wonder if this is what brought

                                                      these responses. I really don't have a clue. I've also gotten emails and

                                                      that is the one I replied to. This is a little strange.

                                                      • 24. Re: error "No permission to copy document"
                                                        Jenny Kae Level 1

                                                        Great! I know I had a week there I was about ready to throw the thing through a

                                                        window and then break into tears. I kept thinking it can't be this hard!

                                                         Jenny in Oregon