2 Replies Latest reply on Oct 9, 2006 9:57 AM by Khaos99

    TextXtra file can't be found

    Khaos99
      I'm running a Mac mini with OS 10.4 and an intel processor.

      I've tried reinstall the applications many times and even completely reinstalled the OS and still the same errors. I downloaded all available updates and patches from the Adobe website and still I get this error when running a published projector file that works fine on another machine (don't need Director for this) AND the same error when trying to start DirectorMX 2004 :

      Can't find Textxtra and the program shuts off.

      ????

      Any ideas?

      Thanks!

        • 1. Re: TextXtra file can't be found
          johnAq Level 1
          I would have throught that a missing text xtra would give you a red box with a x through, but not exit the program (unless you tried to change the member with lingo and got a script error and chose to not continue).

          I don't know what this means, but perhaps it means the problem is related to something like RAM or vurtual memory.

          Another thought: Are you using a stub projector? On PCs, bundled DLLs and xtras need to be extracted to the HD, which can cause problems with privileges, but I'm not sure about Mac Intel machines.

          hth

          johnAq
          • 2. Re: TextXtra file can't be found
            Khaos99 Level 1
            Thanks John.

            Yeah, the application actually shuts down after you acknowledge the error.

            And published projector files give the same error and give you the option to browse for the file(s).

            I've even reinstalled the OS in an effort to resolve the issue. Other applications seem to run just fine.???

            Any other thoughts?