6 Replies Latest reply on Apr 7, 2010 6:49 AM by Gumbo Al

    Trial Captivate not working

    Gumbo Al

      I was somewhat embarrased today. I touted Captivate as the direction we should go in our elearning efforts. I proposed to download the trial version and produce an 8 slide proof-of-concept of the 8 hour course we are tasked with building. It will rely heavily on recorded audio instruction with matching closed captions. We were able to put an audio clip on a slide but the dialog and controls you would use to apply closly timed closed captions simply would not work. The simplest thing such as play a preview of the audio file would not work. Please don't think it was operator error because my neighbor turned me on to the app and let me practice with his the night before I showed it to my bosses. Thus I know how to work the app. Also I 'm sure nothing is wrong with the computer or audio system because audio works well with Flash, Camtasia, Dreamweaver, Premiere etc. on that PC.

       

      I hope someone get me working in the right direction because Captivate would be perfect for what we need to do.

       

      Thanks,

       

      Al

        • 1. Re: Trial Captivate not working
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          Can you perhaps post a Jing demo of where the process is failing? If you are able to do that perhaps we can tell you where the process is breaking and suggest ways to overcome it.

           

          Cheers... Rick

           

          Helpful and Handy Links

          Captivate Wish Form/Bug Reporting Form

          Adobe Certified Captivate Training

          SorcerStone Blog

          Captivate eBooks

          • 2. Re: Trial Captivate not working
            Gumbo Al Level 1

            When you said "post a Jing demo" you didn't say where to post it. Not having any experience with Jing, I quickly learned how to use it and posted the demo to the default location.

             

            http://screencast.com/t/NDMxMTFjMW

             

            Thanks for your help.

             

            Al

            • 3. Re: Trial Captivate not working
              Captiv8r Adobe Community Professional & MVP

              Hi Al

               

              Sorry about the lack of detail. Fortunately, and I hope you will agree, Jing is dead simple to use, so you hopefully didn't have too much of an issue with it.

               

              From what the video shows, you are using either Vista or Windows 7. So there are a few things I'll mention.

               

              Are you running Captivate in Administrative mode? On Vista or Windows 7, you get a warning about that when starting Captivate about needing to be in Administrative mode. If you look at the properties of the shortcut that starts Captivate, you should see something like this:

               

              tmp1.PNG

               

              Note that I've also got mine (I'm on Windows 7 64 bit) configured to run in Compatibility mode. I'm not 100% sure the compatibility mode is needed, but thought I'd point it out.

               

              You would also want to download and install the service release for Captivate 4.

               

              So try configuring as stated and see if things improve for you.

               

              Cheers... Rick

               

              Helpful and Handy Links

              Captivate Wish Form/Bug Reporting Form

              Adobe Certified Captivate Training

              SorcerStone Blog

              Captivate eBooks

              • 4. Re: Trial Captivate not working
                Allen_Partridge-1MiBZx Adobe Employee

                Just wanted to reinforce Rick's response here and remind everyone that 64 bit versions of Windows as well as all versions of Windows 7 are not officially supported for Cp4. (It came out quite a while before Windows 7.) So I would caution people not to switch to these OS's without some awareness that Cp - like most software at this point is not officially tested and supported in those environments.

                 

                There are workarounds - as Rick mentions, but be aware that different hardware configurations etc. play into it, so even though it works on one machine, you shouldn't think that you are guaranteed full functionality if you are working in an unsupported environment. Al, I hope you'll share with the group your outcomes and ideally your hardware and OS specifications - it will no doubt help people struggling with hardware upgrade decisions to know which systems seem to be working.

                 

                Hope that helps,

                 

                Allen

                • 5. Re: Trial Captivate not working
                  Captiv8r Adobe Community Professional & MVP

                  Hello again

                   

                  Okay, just a bit more clarification on this. I'm currently in the process of downloading and testing, but here's more info that may help.

                   

                  Only if you are using Windows 7 Professional or Ultimate will you see the option to run in compatibility mode. I don't think that option is available on Home Premium.

                   

                  Microsoft does offer an additional download for Windows 7 called "Windows XP Mode" as well as a "Virtual machine". So assuming things are still a bit up in the air, you might try the download. Purportedly it allows many applications that normally misbehave to behave properly in Windows 7.

                   

                  Cheers... Rick

                   

                   

                  Helpful and Handy Links

                  Captivate Wish Form/Bug Reporting Form

                  Adobe Certified Captivate Training

                  SorcerStone Blog

                  Captivate eBooks

                  • 6. Re: Trial Captivate not working
                    Gumbo Al Level 1

                    Thanks everyone for all the help. Once again the forum saved the day. Here's the deal:

                    I'm using Windows 7 Ultimate

                    I D/L the upgrade fix and ran it in Admin mode. Problem disappeared

                    This is not to say other problems will not pop up but we will address them when they do

                    Here's hoping that Captivate 5 is not far off

                    Anyone can feel free to ask me additional questions

                     

                    Al