0 Replies Latest reply on Apr 5, 2010 10:17 PM by JustTi

    Stopping the full screen mode auto-advancing

    JustTi

      (This was originally posted a week or so ago in what turned out to be the wrong forum.  I can't move the thread, so I'm reposting it here.)

       

       

      I've been googling and searching  for this for some time; the only other post I've found[*] with the same  problem never got an answer.  So here goes.

       

      We're using Acrobat reader  9.3.0 on XP.  I'm not very familiar with the software used to create the PDFs; trying to ask the authors what they used got a semi-garbled  reply including the words "presentation adobe photoshop cs2", if that  helps any.  (Their English is only so-so, and there's at least one layer  of overworked translators between us, so there's a good deal of mind  reading going on.)

       

      Pulling up any of the PDFs in Full Screen Mode starts a  sort of slideshow, advancing every few seconds.  This is hellishly  annoying when trying to read more than a few words or follow more than  an inch or two of a line diagram.  I tried bringing up Preferences,  selecting the Full Screen tab, and unchecking "Advance every ___  seconds", but this had no effect.  Exiting the reader and starting it  back up after making the change also had no effect (and I double-checked  that the box is still unchecked).  I was going to try checking the option and then typing a 0 in the space, but it gave an error that  the number had to be 1-60.

       

      Setting it to 60 delays the slide show for a  minute, for whichever page I happen to be viewing at the time of  bringing up the Preferences window, but after autoadvancing to the next  page, it reverts to advancing every few seconds.

       

      The  "left-click forwards, right-click back" option was checked, and that  does work, but having to continually hop back a page and find my place  in a diagram again is tediously unproductive.  Hitting the space bar  just advances the page immediately, trying other space bar combinations  had no effect.

       

      What  option(s) do I need to twiddle to turn off the autoadvance altogether?

       

      - Ti

       

       

      [*] http://forums.adobe.com/message/2206926#2206926