6 Replies Latest reply on Apr 7, 2010 6:50 AM by Ukkometso

    Problem with After Effects startup: "empty" panels

    Ukkometso

      Hi,

       

      I'm experiencing a wicked problem with AE CS4. First of all, it crashes frequently, most recently every time when trying to RAM preview a composition which used CC Particle World-effect. The main problem occurs when I start AE again after a crash. I get the following startup image:

       

      ae_startup1.jpg

      And then comes this:

      ae_startup2.jpg

       

      It seems that AE is actually "working" correctly, it's only that it doesn't show anything on screen. Sometimes it returns to normal if I close Photoshop, Illustrator, Firefox or Spotify. Sometimes I have to close all of them and then restart AE. Right now I tested restarting AE after about 15 minutes after the above images were captured without closing any other programs, and surprisingly it's running fine now. I'm not sure if I remember correctly, but I think that this after-crash-problem has occured before even with compositions which do not have Particle World applied.

       

      I'm not exactly a wizard with computers, but I'm guessing this has got something to do with my graphics card? I'm running Windows XP with Intel Core i7 processor, 3 GB RAM and Nvidia GeForce GTX 260 graphics card. Oh, and I always have OpenGL disabled in After Effects.

       

      Any advice how to get rid of this annoying bug? Also, if anyone has any insight about the Particle World crashing on me, I'd appreciate the help. I read somewhere about a similar problem with Macs, but nothing with Windows PC.

       

      Cheers!

        • 1. Re: Problem with After Effects startup: "empty" panels
          Szalam Adobe Community Professional & MVP

          I'm sorry, you're running Photoshop, Illustrator, Firefox Spotify AND After Effects at the same time with only 3 GB of RAM?

          As the mechanic would say, "Well, there's your problem."

          I mean, you might look into updating your graphics card driver, but even if that fixes it, you should seriously consider running fewer programs at once.

          • 2. Re: Problem with After Effects startup: "empty" panels
            Todd_Kopriva Level 8

            Have you updated to After Effects CS4 (9.0.2)? If not, then do so. It fixes a proble with CC Particle World.

            • 3. Re: Problem with After Effects startup: "empty" panels
              Mylenium Most Valuable Participant

              3 things wrong here:

               

              1. Too many apps, as Michael already mentioned
              2. Generally too little RAM
              3. Win XP on a Core7i? You can't be serious!

               

              In so many words: You've built yourself an Edsel and while you may be able to salvage some of the situation by tweaking drivers and configurations, it doesn't change the fact that you seriously need to reconsider what you have there. Win 7 64bit + 6GB RAM can probably do more for you than spending days on trying to fix this in other ways.

               

              Mylenium

              • 4. Re: Problem with After Effects startup: "empty" panels
                Ukkometso Level 1

                Thanks for the replies!

                 

                I was so sure it wasn't because the amount of apps running in the  background, since crashes and the "after-crash-problems" didn't happen  all the time. The computer is my employer's, and I think it was built with 64 bit Windows 7 in mind. For a reason I don't know they decided to go with XP after all, which is kind of weird since there actually is 6 GB RAM inside, but XP can use only half of that amount. Now I guess I just have to start harassing my boss to buy me a 64 bit Win 7.

                 

                Todd, I have the latest update installed. Do you think the CC Particle World crash happens also because of low RAM and all this Edsel-thing (had to look that one up!)? I have used the effect many times before with the same computer with no problems at all.

                • 5. Re: Problem with After Effects startup: "empty" panels
                  Mylenium Most Valuable Participant
                  Now I guess I just have to start harassing my boss to buy me a 64 bit Win 7.

                   

                  You do that and he will hug you every day for doing 200% more productive. I'm sure they had reasons for downgrading to XP, it just doesn't make sense for CS4.

                   

                  Mylenium

                  • 6. Re: Problem with After Effects startup: "empty" panels
                    Ukkometso Level 1

                    Windows 7 coming soon my way...

                     

                    Today I've been shutting down all other Adobe programs and Cinema 4D every time I've used AE and haven't had any empty panels startup. Even though AE has crashed about a zillion times and even refuses to render out my comp. I shut down the layers with CC Particle World and the comp rendered out just fine. I also tried shutting down all the other programs, but Particle World still crashed AE. So I think it's not an issue with lack of RAM. I'm so lost right now, since I'm not getting Particular any time soon and I've been using Particle World pretty much in the past.