3 Replies Latest reply on Apr 7, 2010 12:59 PM by Bruce_B

    Entire project disappears in LiveView

    Bruce_B

      The code (in Blue) below was positioned in my xhtml right below the links to the css sheets for the page I am working on.  It was the very last item before the <head/> tag (as shown).

       

      With this code present, all the div boxes show up while in split view however, the entire screen turns white in LiveView.

       

      With the code out, everything seems to be working.  I believe I added this code via the Page Properties button but I don't remember what I was trying to accomplish.

       

      Can anyone tell me why this code was blowing up my page, and what I may have affected by deleting it?

       

      </script>
      <link href="../../SpryAssets/SpryMenuBarVertical.css" rel="stylesheet" type="text/css" />
      <link href="Arlington.css" rel="stylesheet" type="text/css" />
      <link href="../MenuBarRightCSS.css" rel="stylesheet" type="text/css" />

      body,td,th {
          font-family: Arial, Helvetica, sans-serif;
      }
      a {
          font-family: Arial, Helvetica, sans-serif;
      }
      a:link {
          text-decoration: none;
      }
      a:visited {
          text-decoration: none;
      }
      a:hover {
          text-decoration: none;
      }
      a:active {
          text-decoration: none;
      }
      h1,h2,h3,h4,h5,h6 {
          font-family: Arial, Helvetica, sans-serif;
      }
      </style>

       

      <head/>

      <body>
      <div id="MasterContainer">
        <div id="container">
        <div id="LeftColumn">
        <div id="MenuBox">

       

      ...Etcetera

       

      Thanks

      Bruce