1 Reply Latest reply on Apr 8, 2010 7:48 PM by iojeirg

    Debug problem using FB4

    iojeirg Level 1

      Hi,

       

      I just installed FlashBuilder 4 Trial on my computer to play a little with it. I've got a strange problem though, it seems impossible for me to debug. Let me explain.

       

      I started a new Flex project with all default settings, and than I just hit the Debug button. Firefox got popped up, and than it just froze. I mean, the window is "not responding". I can't even refresh, or move it. All I can do, is to close the window, and Windows having me reporting about the crash.

       

      During this time, FB is "waiting for Flash Player to connect to the Debugger"...

       

      If I close FB before closing Firefox, It will actually un-freeze and show me the Flash correctly !!

       

      Can anybody tell me what is wrong here ?

       

      I tried using IE, Chrome instead of Firefox with no luck. I tried to shutdown my firewall, anti-virus, anything, with no luck. I tried to edit the mm.cfg file, no luck neither. I also tried a AS3 project, but that too didn't work.

       

      The funny thing is, I do have FlexBuilder 3 installed and working just fine. I can debug and see all my traces.

       

      BTW, I do have the lastest version of Flash debug player on Firefox and IE, and all my browsers are up to date. Oh, and I don't have millions of pluggins for my browser (I think i have none in fact).

       

      Does anyone have any idea about what could be wrong with my stuff ?

       

      I'm running on Win XP.