0 Replies Latest reply on Apr 8, 2010 2:21 PM by larry gelfand

    Problem Installing Air on 2 Macs

    larry gelfand

      I'm having a problem installing Air on 2 macs.  The symptoms are the same - the installer launches and nothing else happens.

       

      Configuration 1:

      Macbook Pro (Feb 2008); 2.5 GHz; MacOS 10.6.3

       

      Configuration 2:

      PowerMac G5; dual 2.5 GHz; MacOS 10.5.8

       

      Both computers have Design Premium CS3 installed, in case that matters.

       

      Here's the log off of the laptop:

       

       

      Performing runtime install
      UI SWF load is complete
      UI  initialized
      starting user confirmation
      Version of  this installer: 1.5.3.9130
      Installation type: new
      And there it stays.  The installer is running and I can choose Quit from its menu.  It looks like it's waiting for user authentication, but the dialog never appears.  Since the symptoms on both are the same, I'm guessing that whatever the cause is something common to both computers.  I've had no problems installing Flash or any other program.  This looks to be specific to Air.
      FWIW, I tried installing the beta of Air 2.0 hoping that might work.  No difference!  Here's that log (from Console):
      4/8/10 2:55:22 PM Adobe  AIR Installer[1488] Performing  runtime install
      4/8/10 2:55:22 PM Adobe AIR  Installer[1488] UI SWF load is complete
      4/8/10 2:55:22 PM Adobe  AIR Installer[1488] UI  initialized
      4/8/10 2:55:22 PM Adobe AIR  Installer[1488] starting user  confirmation
      4/8/10 2:55:22 PM Adobe AIR Installer[1488] Version  of this installer: 2.0.0.11670
      4/8/10 2:55:22 PM Adobe AIR  Installer[1488] Installation  type: new
      The only difference is when I quit out the version 2 installer, a crash report is generated.  I can post that if anyone thinks it would help.
      Any suggestions?
      -Larry Gelfand