3 Replies Latest reply on Apr 10, 2010 4:17 PM by the_wine_snob

    Audio mixer having no effect

    mickkeay Level 1

      Hi all

      Now it was late at night.. working to a deadline and I had all my tracks laid out and ready to go. As I have done many times before I brought up the audio mixer, changed my background music track to write (or latch or touch) and and ran it through fading up and down as usual.All looked normal -  BUT when I replayed it back my audio slider changes had had absolutely no effect  (as if I had been in read mode) .The slider stayed at 0 during playback.  Same with the other audio tracks when I tried.  If I add keyframes manually and drag up and down on the timeline -  all is fine (but sooo time consuming)    Opened another project and all worked fine.  It is a 1280x720 25 timline btw.  Any ideas? Thanks  Mike

        • 1. Re: Audio mixer having no effect
          the_wine_snob Level 9

          I've never had Audio Mixer fail to add the Track Keyframes, so long as the Sends were correct (as you have tried). The Track Keyframe frequency is a global setting, so should not be specific to a Project. Do you have any of these Tracks Locked? Cannot edit them then.

           

          When you toggle Keyframe View to Track Keyframes, do you see anything there?

           

          Does Audio Mixer have focus, when you hit the Spacebar to play?

           

          Obviously, Enable for that/those Track(s) is ON, as you would not hear them otherwise.

           

          That's about all I can think of for now.

           

          Good luck,

           

          Hunt

          • 2. Re: Audio mixer having no effect
            mickkeay Level 1

            Hey thanks Bill - it is a weird one.  When I looked at track keyframes I could only see the ones I manually adjust. Audio mixer is focused and all seems well - but it just does not populate the track with the zillions of keyframes you expect when you adjust the sliders on write.

              Anyway, my customer liked the end result and didnt even notice the flaky manually keyframed audio - which stood out to me like a sore thumb.

             

            So next day I created a new sequence in same project  (with same sequence settings to match footage as normal) and then copy and pasted the whole (troublesome) timeline there - and then  it works just fine with the audio mixer in the new sequence!!  (just wish I has thought of that in the wee hours of the morning when I was trying to hit the deadline)

             

            Curiosly, If I delete everything from the troublesome track and cut and past it back there from my new ( working) sequence - then I have same audio mixer problem -- so it is some glitch on that specific sequence - even though both appear identical.  One to watch for - but alls well that ends well. Thanks again

             

            mike

            • 3. Re: Audio mixer having no effect
              the_wine_snob Level 9

              Mike,

               

              Glad that you got the Project out the door. At the end of the day, that does count for something.

               

              Also, glad that you found a workaround for the future, but the behavior is odd, indeed. The closest that I can recall, that was even similar was in PrElements, where the Soundtrack, or Narration Track seemed to get locked. Both of those are fixed Audio Tracks, and cannot be deleted. Also, PrE has no Track Locking feature, like PrPro does. Just did not make sense, but if the user moved the Audio Clips to a regular Audio Track, all was fine - just more odd behavior.

               

              If you happen to track down the cause, please update this thread, as others will likely benefit from that, should they too get "bitten."

               

              Good luck,

               

              Hunt