2 Replies Latest reply on Sep 17, 2007 12:40 AM by Newsgroup_User

    shape with text

    Level 7
      Hi,
      When I am drawing a shape, like a rectangle with the rectangle tool, filled with a color, and I am adding a text above, the text does not appear anywhere except on the "original" canvas (for example: on the "preview", browser and gif, I see only the shape without the text).

      It was not like this before. Something was changed, maybe in the set-up, but I don't know where to look.
      On other PC/workstation it works OK, this is the reason I think that this is a setup/defaults parameters problems. Maybe I changed them and I didn't notice

      thanks for any help
      Shosh

        • 1. Re: shape with text
          Level 7
          Shosh Kalmanovitz wrote:

          > It was not like this before. Something was changed, maybe in the
          > set-up, but I don't know where to look. On other PC/workstation it
          > works OK, this is the reason I think that this is a setup/defaults
          > parameters problems. Maybe I changed them and I didn't notice

          Hi Shosh,

          Try deleting the Fireworks preferences text file. On my machine that's at

          C:\Documents and Settings\Linda Rathgeber\Application
          Data\Macromedia\Fireworks 8\English

          Once you reload the program, all the program defaults will be reset.

          --
          Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
          --------------------------------------------------------------
          http://www.projectseven.com
          Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
          CSS Newsgroup: news://forums.projectseven.com/css/
          http://www.adobe.com/communities/experts/
          --------------------------------------------------------------
          • 2. =?ISO-8859-8-i?B?4fLw6envOiBSZTogc2hhcGUgd2l0aCB0ZXh0?=
            Level 7
            Hi, Linda,
            Thanks.
            The deletion of <Fireworks preferences text> file didn't work, but following your recommendation I delete the <last-settings> file on <C:\Documents and Settings\Linda Rathgeber\Application
            Data\Macromedia\Fireworks 8\Export settings> folderõ
            It works OK.
            Thanks again,
            Shosh

            >>> Linda Rathgeber **Adobe Community Expert**<lightly@sc.rr.com> 16/09/2007 17:44:03 >>>
            Shosh Kalmanovitz wrote:

            > It was not like this before. Something was changed, maybe in the
            > set-up, but I don't know where to look. On other PC/workstation it
            > works OK, this is the reason I think that this is a setup/defaults
            > parameters problems. Maybe I changed them and I didn't notice

            Hi Shosh,

            Try deleting the Fireworks preferences text file. On my machine that's at

            C:\Documents and Settings\Linda Rathgeber\Application
            Data\Macromedia\Fireworks 8\English

            Once you reload the program, all the program defaults will be reset.

            --
            Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
            --------------------------------------------------------------
            http://www.projectseven.com
            Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
            CSS Newsgroup: news://forums.projectseven.com/css/
            http://www.adobe.com/communities/experts/
            --------------------------------------------------------------