4 Replies Latest reply on Apr 12, 2010 12:40 PM by Doughboy12

    Adobe CS4 not Working with video

    bobmundo1234

      I started a project in HDV.. 720P. And i tried importing some Video and its not working. Its stuck on the first frame only. Even When I Export. I exported an animation i did in Carrara in 720. Imported it into CS4 and it it stuck on the first frame. It's not the only video that doesn't work. A lot of my footage is not importing right. It's running perfectly in VLC and even in Vegas 9. I don't know why it's not working. Any Help fellas. I thought it might be a Codec problem but it's not . It should come withe Premiere. And i tried GSPOT and it said no codec needed. I'm primarily working with AVIs. I even tried changing the Extension. No luck Please. I need Help ASAP. Marketing assignment due soon.

       

      (2nd EXPLANATION SAME PROB)

      Hey Guys. Just got adobe Premiere CS4. I've been trying to import some footage into it for editing but it's either a hit or miss. I thought it was my computer and or graphics card but when i tried it on my PC instead of my laptop i had the same issue. I start with a new document HDV. With 720P at 25fps. And i tried importing footag but all i get it the first frame or so.. I Rendered an animation out of carrara withe 1280 X 768.. or whatever it was and it didnt budge.. Even after i pressed enter to render work area.. I tried importing some other footage and it didn't work.. I then tried importing other 720P stuff.. some work some didn't. But without audio. I imported a clip of Sherlock holmes in 720P. It looked nice.. but again.. no audio.. Do i need codecs? or something. I mean all the videos that i try to import play well in VLC.. I even tried changing the extension from avi, to mov, to mp4... Nothing.. CS4 even rejected MOV, and WMV... wierd.. ok.. well any ideas folks.. I ned this up and running asap. Becuse before i start working in after effects and all that i'd like to know this is working first.. or so god help me i'll use Vegas.. =(

        • 1. Re: Adobe CS4 not Working with video
          the_wine_snob Level 9

          Playing back in a dedicated player is no test of whether footage will edit.

           

          Can you please give us full details of your source footage. The more, the better. If you do not recall the specs. from your 3D program, then the great, free utility, G-SPOT will give you the full details.

           

          Next, please tell us the details of your Project/Sequence settings.

           

          Good luck,

           

          Hunt

          • 2. Re: Adobe CS4 not Working with video
            bobmundo1234 Level 1

            I start a new Proj...

             

            Display Format TIMECODE

            Display Format AUDIO SAMPLES

            Capture Format HDV

             

            The sequence Presets I chose both

            DVCPROHD - 720P 24P

            HDV 1080P24

            Either 24..25....

             

            And the footage i have well..

             

            http://www.mediafire.com/?kyinm1wanmt

             

            I checked using GSpot. It didnt say I needed anything

             

            http://yfrog.com/1agspotwj

            • 3. Re: Adobe CS4 not Working with video
              bobmundo1234 Level 1

              Hey there Hunt, Not sure if you can actually help me or not. I was able to take that supplied footage and import it into WINDOWS MOVIE MAKER.. Sure the preview was laggy but at least it didn't stay on one frame. Not to mention It actually EXPORTED.. And the wierd thing is... THAT EXPORTED VIDEO WAS ABLE TO IMPORT INTO PREMIERE.. WHats Going ON!

               

              When i put the source footage into premiere there was no preview, and even when exported it failed. I really need some help here bud.

              • 4. Re: Adobe CS4 not Working with video
                Doughboy12 Level 1

                First let me say that I have been fighting PrPro CS4 for about 4-5 days now, and only just started reading in here to figure out what i could do to "fix" my problem. I was having all sorts of fits with the playback inside of PrPro freezing and then "not responding." I came across all kinds of posts about computers, memory, drivers and settings, operating systems and all of that. It wasn't until some one that is also having struggles stated that they had a USB drive for unrelated storage did the light go on. So I disconnected my 2 USB drives (one a 250GB desktop Thermaltake drive and the other a 320GB WD My Passport) and loaded up a project that had all been rendered useless. VOLA, working like a charm now. Just like old times, I love my PrPro CS4, where about 2 hours ago I was ready to start working on my resume...lol

                Bottom line, don't leave a USB drive hooked up.