4 Replies Latest reply on Aug 10, 2010 7:44 AM by boonie4500

    Another Version Of This Product Is Already Installed?

    hutchingsp

      I have 9.3.1 installed on all our clients via GPO with a transform that does little other than disable updates.

       

      Today I downloaded the 9.3.2 .msp and created a new AIP and when I run the patched msi on my PC manually I get the error in the subject.

       

      Any ideas at all as obvious I'd like to deploy this via GPO.