3 Replies Latest reply on Sep 27, 2011 11:53 PM by illiptic

    <Very Urgent> Lost Applications

    pwindsor Level 1

      Version Information

       

      Adobe LiveCycle Workbench ES2

      Version: 9.0.0.0.20091021.2.223388

       

      Hello,

       

      I have several applicaitons on LC server and when I open WB and request to load an appliaiton it says there are no applicaitons or I dont have permission to the applicaitons. I have admin rights so I should have access to it. Additionally, I created a new applicaiton, then deleted the local copy then tried to load it from the server and it again shows the error that there are no applicaitons or I dont have enough permissions. I know the applicaiton is on the server because when I try to create a new one with the same name it says it exists already. This issue just started today. I should be able to see about 20 applicaitons in the list, but I get none..

       

      Can someone provide some guidence as to why this would happen and how to fix it?

       

      Regards,

       

      Patrick

        • 1. Re: <Very Urgent> Lost Applications
          $Nith$ Level 4

          Try the following

           

          1. Check for any errors in the log file.

           

          2. Try to grant Application Administrator and Resource administrator role to your user name.

           

          3. Make sure that the applications are available in the runtime - verify that the services are running.

           

           

          If nothing works, try this:

           

             4 . - Close workbench (if its already opened)

                  - Delete the all the folders and files under the directory C:\Document and Settings\<Your User Name>\Workbench ES2

                  - open the workbench and Get applications again from server

           

           

          Hope one of the above check will work.

           

          Nith

          • 2. Re: <Very Urgent> Lost Applications
            Han Dao Level 1

            You may try to refresh the application list in Workbench by right click in the Processes perspective.

             

            Han

            • 3. Re: <Very Urgent> Lost Applications
              illiptic

              [edit]

              Nevermind, we had a LDAP problem, and I was forced to use the 'administrator' user. The admin apparently can't see all the processes!

              [/edit]

               

              [edit 2]

              Ok, the behavior seems to change everyday... now the 'administrator' can see all the processes, but my user cannot. Yesterday, I could see all of them, and today a lot have disappeared.

              Moreover, one of the "missing" processes was actually locked by my user.

               

              Again, refreshing changed nothing.

               

              Some of the "missing" processes were installed by my user yesterday evening.

               

              This really is a pain in the neck, especially since I never know which user to login with to have access to all the processes.

              [/edit]

               

              Hi!

               

              It appears I have the same problem as the OP, but with an older version of ALC: workbench ES 8.2.1.2

               

              Two processes have disappeared from the list. They are in the Database, and I can't find any difference between them and other processes (that do work).

               

              I have tried refreshing multiple times, and I have the problem whether I connect from my computer or from a VM.

               

              I have no Workbench ES folder under Document and Settings, so I couldn't try that...

               

              Any clues?

               

              Thanks a million in advance!

               

              Best regards,

              Jay