1 Reply Latest reply on Apr 14, 2010 4:36 PM by bogiesan-gyyClL

    HELP! rendering issues in AE CS4 w/ video overlays

    dunjee5117 Level 1

      Hi Guys,

        I've just finished rendering a video as a quicktime movie on AE CS4.  I'm using footage shot with a Canon 5D Mark II, with the firmware upgrade so it shoots 29.97 fps not the 30 which AE supposedly has trouble with.  Whenever I Ram preview, the video plays just fine, but after final ouput rendered on AE, the video always seems to stall whenever I use video overlays (as in, videos that are lighten/multiply in the blending options) on top of each other.  My question is: does AE CS4 have problems with video overlays on top of each other? and if so, does anyone have experience in working this out?

       

      I REALLY APPRECIATE ANYONES HELP? THANKS AHEAD OF TIME!

       

      Best,

      Don

        • 1. Re: HELP! rendering issues in AE CS4 w/ video overlays
          bogiesan-gyyClL Level 3

          No, AE has no trouble with processing or rendering much of anything you ask it to do for you.

          But the footage from most DSLRs is not ordinarily editable in its native format because of the compression. Did yo convert to a more frame-editable format before trying to use it in AE?

           

          Actually, nevermind, don't answer that. Wait till some of the other guys with more experience with Canon's video-from-a-still format can check in. Meantime, you can easily research the huge user base of Canon DSLR users who are shooting video.

           

          bogiesan