3 Replies Latest reply on Apr 16, 2010 9:48 PM by Wil Renczes

    Progressive scan problem

    Deaner77 Level 1

      OK...I think I screwed my project up. I normally film in interlaced format, but the camera was on progressive. Noticed it too late. Got back to my desk, created a progressive project in PP CS4. Went to Encore, used dynamic link and created a DVD. When I play it on a CRT television, the horizontal lines and diagonal lines in my video are jumpy/jittery. Is there a way to fix this?

       

      Would it fix it if I created a new interlaced project and copy/pasted the original timeline in the interlaced one? Is there something in encore I can do?

       

      I'm at a lose and in a bit of a panic. I'm on a time crunch.

       

      TIA!!

       

      Dean

        • 1. Re: Progressive scan problem
          Ann Bens Adobe Community Professional & MVP

          Not sure what is going on here but you could create progressive timeline and export to interlaced.

          See how that works.

          • 2. Re: Progressive scan problem
            Deaner77 Level 1

            Ann...great minds....

             

            I just finished trying that. I exported out of PPCS4:

             

            From my progressive timeline

            1. Progressive MPEG-2 DVD

            2. Progressive MPEG-2

            3. Interlaced MPEG-2DVD

             

            From my interlaced timeline with the sequence copy/pasted into it:

            4. Interlaced MPEG-2 DVD

             

            Burned them all in encore using seperate project and DVD's. They all look the same on the TV!

             

            Maybe my TV sucks.

             

            Dean

            • 3. Re: Progressive scan problem
              Wil Renczes Adobe Employee

              Two suggestions:

               

              - make sure you're running 4.2.  There was specifically a fix for rendering from progressive to interlaced.

              - try turning off frame blending on the source footage (ie right-click on the clip(s) in the timeline to find that option)