4 Replies Latest reply on Apr 19, 2010 1:59 PM by appdev-ua

    Unable to install FB4 plugin

    appdev-ua Level 1

      I have uninstalled all the beta versions but I am not able to even open the exe file downloaded for the plugin - nothing happens. I was able to install FB4 standalone but I wanted to have CFB and FB4 in the same install. After having this problem I uninstalled the standalone FB4 but still get no response from FB4_Plugin_Win_Installer.exe

      I have downloaded it several times with the same result.

      Any ideas? I found nothing in the tech notes or release info.

      Thanks

      Susan Gallegos

        • 1. Re: Unable to install FB4 plugin
          Jason San Jose Adobe Employee

          Is User Access Control or an anti-virus program blocking the exe from running? You might also try right clicking and choosing run as administrator.

           

          Jason San Jose

          Software Engineer, Flash Builder

          • 2. Re: Unable to install FB4 plugin
            appdev-ua Level 1

            On this machine the administrator is disabled and my account has all the admin rights/privileges. I haven't changed anything on the machine since I installed the plugins for FB4 betas

            Susan

            • 3. Re: Unable to install FB4 plugin
              C. Agruss (Adobe) Level 3

              Hi Susan,

               

              A few questions and suggestions for things to try:

              - are you on WinXP, Vista, or WIn7?

              - is the installer extracting to its default desktop location before running, or are you extracting it to a custom location instead?

              - have you already tried Jason's suggestion of right-clicking the installer exe, and choosing "Run as Administrator"?

              - have you tried extracting the installer to a different temporary location instead, and running it from there? Be sure to keep all of the files in the extracted tree available, because the exe is only a bootstrapping launcher, that needs the other files available on disk in order to actually run the installation.

               

              If all else fails, see if you can find this file, and delete it before re-running the installer:

              c:\Program Files\Zero G Registry\.com.zerog.registry.xml

               

              Please let us know how it goes,

               

              -Chris

              • 4. Re: Unable to install FB4 plugin
                appdev-ua Level 1

                Hi Chris and Jason

                Thanks for the suggestions - I enabled my administrator account that had been disabled since I got this XP machine some 3 years ago and then was able to do the "Run as Administrator" as Jason suggested. I would never have thought of doing that since I have installed a lot of software - most from Adobe - over these last years with my account that has admin rights.

                Much obliged

                Susan