3 Replies Latest reply on Apr 20, 2010 10:00 AM by Jason San Jose

    Upgrading Flex Builder to 3.5 SDK

    the_lar222

      Hi all,

       

      I use the plugin version of Flex builder but I need to upgrade to Flex 3.5 SDK and I don't know how. What do I need to download and how do I configure Eclipse to see the new SDK. The reason for this is that version 3 doesn't seem to contain the mx.controls package and I really need it!

       

      Many thanks for any assistance

       

      Regards

      Kevin

       

      PS I do realise that Flash builder 4 is out but I don't want to upgrade to that just yet