10 Replies Latest reply on Jan 9, 2012 1:41 AM by elrng

    Unable to load module

    kingquattro Level 1

      Hey guys,

         I have an app with two modules within, both optimized for the app and are combined along with the app.  One module (Method) works fine, but my second module gives me an error.

       

      ------------------------------------------------------------------------------------------ -------------------

           param 2 incompatible
         virt Object mx.core::FlexModuleFactory/callInContext()
         over * _SequenceDetail_mx_core_FlexModuleFactory/callInContext()
      VerifyError: Error #1053: Illegal override of _SequenceDetail_mx_core_FlexModuleFactory in _SequenceDetail_mx_core_FlexModuleFactory.

       

          at global$init()

      ------------------------------------------------------------------------------------------ -------------------

       

      Some googling suggested that this module (SequenceDetail) should be compiled with the same SDK as my app.  They are comipled everytime I debug and app so that issue should be eliminated.

       

      It was running fine when app was compiled with FB Beta 1 and 2.  But it isn't working now.  Any ideas?  I don't have any other output in my console regarding this.

       

       

      Thanks

      Jay