2 Replies Latest reply on Apr 23, 2010 9:50 AM by the_wine_snob

    sound problem

    honour370

      Hi

       

      I'am total newby to adobe premiere.

      I have cs 4 pro edition.

       

      I have two problems with sound. First one is when i add video files to my project, there is no sound after 5th or 6th second.

      Second problem is after i added the spesific part of the video to timeline synchronous of the video is broken. Sorry for bad english. I mean sound and video doesnt match up.

       

      What can I do to fix these problems?

       

      Thank you very much for your helps

        • 1. Re: sound problem
          Harm Millaard Level 7

          Welcome to the forum.

           

          Unfortunately you have not given sufficient info to help you. Click on the following link, read and follow the second link:

           

          Some suggestions... and answer at least the 16 questions at the end of the Wiki article.

          • 2. Re: sound problem
            the_wine_snob Level 9

            Along with Harm's suggestion (especially the 16-questions), this ARTICLE might give you some tips.

             

            Often with Audio "drop outs," the issue is the source material. MP3, MPA, Xvid/DivX, etc., highly-compressed Audio sources are often the culprits.

             

            Outside of PrPro, convert this delivery-only material to PCM/WAV 48KHz 16-bit, and Import that. I use Audition, but the free audio-editing utility, Audacity, can do it too. You will NOT recover the lost Audio fidelity, as it is no longer there, but the format/CODEC will now not be an issue.

             

            Good luck,

             

            Hunt