2 Replies Latest reply on Apr 24, 2010 1:15 AM by cwynne

    system requirements for captivate trial

    cwynne

      I am a Mac User but I have an old Dell Inspiron 8100 laptop with Pentium III, 1.1Ghz and 512 MB Ram.  I am taking an elearning design class and need to trial Captivate which I can't on my Mac.  From looking at the system requirements, it appears that the Captivate trial download requires Pentium 4 to run.  Am I out of luck and stuck with the school's computer lab to play with Captivate and to build  a sample elearning class?  When will Captivate be available on a Mac?  The rumor is at the end of the year = is this true?