7 Replies Latest reply on Apr 25, 2010 12:17 PM by HealthyOptimist

    Voice Over - Narration

    HealthyOptimist Level 1

      Hello everyone,

       

      I am trying to learn how to do voice overs.  I made a very short video to show you all what I know so far.

       

      http://screencast.com/t/YTkyMWFhOG

       

      Any help will be greatly appreciated.

       

      Thanks,

       

      Robby

       

      Audio Hardware.png

        • 1. Re: Voice Over - Narration
          Taverino Level 2

          After pressing the red record button, you then need to press "play" (the forward arrow 3 buttons to the left). BTW, If you also select "Meter Inputs Only" from the Audio Mixer's options (from upper right corner of panel) you can check your levels.

          1 person found this helpful
          • 2. Re: Voice Over - Narration
            Taverino Level 2

            And one other thing. One problem with headset microphones is that vibrations can be transmitted up the cord into the pickup so you'll want to make sure that the cord is clear of anything that can brush against it when you turn your head or move your hands, etc. FWIW.

            1 person found this helpful
            • 3. Re: Voice Over - Narration
              HealthyOptimist Level 1

              Hey Traverino,

               

              Thanks for the tips.  I think I did what you suggested and it's still not working.

               

              I made short video to make sure I am doing what instructed.

               

              http://screencast.com/t/YjY5MjdhNGQt

               

              Robby

              • 4. Re: Voice Over - Narration
                Taverino Level 2

                You are close, but when you press the little microphone button for the audio track you wish to use, it should turn red. Perhaps it isn't because you are using a mono microphone on a stereo track. Create a new mono track, activate it for recording and see if that works.

                • 5. Re: Voice Over - Narration
                  HealthyOptimist Level 1

                  Yes, we are defintley close.  So, I used the internal microphone and that worked.

                   

                  Then I tried using a non USB headset.  So I plugged a different headsit into the line in jack on my computer.  That got me tot he point where the "enable recording" button was red.  But when I talked, it didn't hear me.  I made sure the the headset worked by going to my Mac System Preferences and making sure the correct line in device was selected.

                   

                  Sorry my lack of knowledge, but how do I "create a new mono track"?

                   

                  Is "Activate for recording"  a different set of clicks than "Enable for recording"?

                   

                  Thanks,

                   

                  Robby

                  • 6. Re: Voice Over - Narration
                    Taverino Level 2

                    Yes, I meant the same thing about "enable" and "activate".

                     

                    To add a track, go into the sequence in the timeline panel, place your pointer in the emty space at the left of any track, right click and select "add tracks". In the drop down for audio  "track type", select "mono".

                    • 7. Re: Voice Over - Narration
                      HealthyOptimist Level 1

                      I cannot thank you enough!  It worked!  Changing the mono thing worked and the tip for "meter inputs only" is valuabe too.

                       

                      I really appreciate this forum.

                       

                      Have a great day,

                       

                      Robby