4 Replies Latest reply on Apr 26, 2010 5:12 PM by CajunGuid

    Problem burning H.264 to Blu-ray in PSE 7

    CajunGuid

      I have a Dell XPS 435T with an i7 950 (3.07 GHz) and 9 GB RAM running 64 bit Vista. I bought this system specifically configured to edit native AVCHD videos from my camcorder and burn Blu-ray disks. When I first purchased this system (about 10 months ago) I could (and did) do all of this.

       

      I took about 30 minutes of video and made a "practice" video and burned it to a BD-RE disk. The Blu-ray disk is labeled as HL-DT-ST-BD-RE BH20N. I found PSE 7 to be quite buggy with frequent crashes but chalked that up to a 32 bit app running on a new 64 bit operating system (Vista).

       

      I haven't used the video editing capabilities for about 4 months. Last week I tried to utilize PSE 7 again and immediately was prompted to update - and did. I was hoping the new update would fix some of the crashes I experienced before. Now I can't burn to Blu-ray using the H.264 compression. It gets just about all the way through (95%?) and then I get an "Fatal Error" message. If I press cancel it tells me I have a burn in progress... but it appears to have stopped. I did manage to find out that MPEG-2 compression to Blu-ray does work. Even though this is a "work around", I would like to be able to use the H.264 compression in the future.

       

      Does anyone have any ideas or fixes for this issue?

        • 1. Re: Problem burning H.264 to Blu-ray in PSE 7
          Steve Grisetti Adobe Community Professional

          I'm not sure what you installed, but there was no update to version 7. It was a stable product when released nearly two years ago.

           

          Also, you seem to indicate that you're trying to create a BluRay disc from Photoshop Elements. Is this really the case?

           

          If so, what are you using for source video? Is it video from a camcorder -- and, if so, what format is this video -- or is it photos gathered in Photoshop Elements?


          If you used to be able to use this workflow and you can't now, it's not likely a problem with the program. It could be a Windows Update, or it could just be that your computer needs some basic maintenance. I offer a number of suggestions for maintaining your system and keeping it running like new in the index of my books. You can find an abbreviated version of these steps in the FAQs to the right of this forum.

          http://forums.adobe.com/thread/390602?tstart=30

           

          Also, go to Premiere Elements Edit drop-down menu and select Preferences/Media Cache and clear the Media Cache.

           

          These are just general suggestions, of course. We can't address your problem specifically without having more specific information about the source files and other information about your project itself.

          • 2. Re: Problem burning H.264 to Blu-ray in PSE 7
            CajunGuid Level 1

            Thanks for the reply Steve.

             

            I think I mislabeled the adobe application in my original post. The application is Premiere Elements 7 (the video editing software - not the photo editing software). I could have sworn I was prompted for an update as soon as I launched this app. Is your comment "there was no update to version 7" pertaining to both the video and photo editing applications?

             

            The video source is a canon HG20 camcorder producing AVCHD (*.mts) files. The video project that did work approx. 6 months ago was created using these video clips. I did not edit this saved project... I simply tried to re-burn to Blu-ray disc using the H.264 format when the error occured.  Again, this did work before.

             

            Vista is fully up-to-date, as is my Blu-ray driver. I checked those yesterday. But I'm inclined to believe the encoding is not finishing and producing the "Fatal Error" message (as opposed to the burn failing). If the progress bar is to be believed, encoding stopped at 95 to 97 percent. After realizing the older project didn't work, I created a new project with different video clips (from same camcorder) but got identical error at same step in the burning. It was at this point that I tried the MPEG-2 encoding that did work.

            • 3. Re: Problem burning H.264 to Blu-ray in PSE 7
              nealeh Level 5

              There was a minor update for PRE7 but it only downloads within the application - not available for manual download. I recall that it was for something fairly trivial. My Help>About shows 7.0(G167-9-16-2008[R] - but it's quite likely that the update didn't change the 'About'.

               

              Cheers,
              --
              Neale
              Insanity is hereditary, you get it from your children

              • 4. Re: Problem burning H.264 to Blu-ray in PSE 7
                CajunGuid Level 1

                I checked the version number in PRE 7 and got G172-9-30-2008[R]???

                 

                I just tried turning off Norton Internet Security with no luck. I do however have some info about the problem. I was mistaken before about thinking the problem is with the encoding. It appears that the encoding completes, the status then moves to "Compiling Media". That appears to finish, then status moves to Buring Disc 1 of 1 then immediately (2 sec) gives the "fatal error" message.

                 

                After realizing this maybe the problem is with the burn after all.

                 

                In other posts, people mention PowerDVD and turning it off. I do have PowerDVD on this system. I'll try to disable and try again.