0 Replies Latest reply on Apr 26, 2010 3:33 AM by J D Flex

    RAD 7.5 & Flex Plugin 3.0

    J D Flex

      I tried adding Flex Builder 3 Plug In as an add on update in RAD 7.5 but I get the following exception.

       

      Cannot complete the request.  See the details.
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,3.3.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.actionscript 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.actionscript 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.actionscript 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.importartwork 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.importartwork 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.ibm.datatools.project.dev.routines 3.0.0.v200808061636] requiredCapability: osgi.bundle/com.ibm.datatools.project.dev/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.dev.routines 3.0.0.v200808061636] requiredCapability: osgi.bundle/com.ibm.datatools.db2.ui/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.tengine/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.ui/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.exportimport/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.debug.e32/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.apollo.ui/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.apollo/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.editors.mxml/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.dbwizard/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.editors.actionscript/[3.0.214193,3.0.2141 93]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.ajaxbridge/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.editors.css/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.debug.ui.actions/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.debug.ui/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.importartwork/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.webservices/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.debug/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.multisdk/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.editors.common/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flash.profiler/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.designview/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.ibm.datatools.modeler.properties 3.0.0.v200808100644] requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.sqlbuilder/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.exportimport 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.exportimport 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.exportimport 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,3.3.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.designview 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug/0.0.0
      Unsatisfied dependency: [org.eclipse.datatools.sqltools.sqleditor 1.0.0.v200807211830] requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,4.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.migration 2.0.0.v200809051529] requiredCapability: osgi.bundle/com.ibm.datatools.routines.core/[2.0.0,3.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.migration 2.0.0.v200809051529] requiredCapability: osgi.bundle/com.ibm.datatools.project.dev/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.migration 2.0.0.v200809051529] requiredCapability: osgi.bundle/com.ibm.datatools.project.dev.routines/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.adobe.flash.profiler 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flash.profiler/0.0.0
      Unsatisfied dependency: [com.ibm.datatools.project.dev 3.0.0.v200808141923] requiredCapability: osgi.bundle/com.ibm.datatools.sqlxeditor.extensions/[2.0.0,3.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.dev 3.0.0.v200808141923] requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.sqleditor/[1.0.0,2.0.0)
      Unsatisfied dependency: [com.ibm.datatools.project.dev 3.0.0.v200808141923] requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.sqlbuilder/[1.0.0,2.0.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.css/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.designview/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.actionscript/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.mxml 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.ajaxbridge 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.mxml/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.ajaxbridge 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.ajaxbridge 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.tengine/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.ajaxbridge 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.ajaxbridge 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.apollo.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui.actions 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.dbwizard 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.actionscript/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.dbwizard 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.dbwizard 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.dbwizard 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.dbwizard 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.tengine/0.0.0
      Unsatisfied dependency: [org.eclipse.datatools.sqltools.sqlbuilder 1.0.0.v200808020141] requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.sqleditor/[1.0.0,2.0.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.webservices 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.webservices 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.webservices 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.multisdk 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.multisdk 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.actionscript/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.mxml/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.ui 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.css 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.importartwork/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.css 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.designview/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.css 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.css 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.ibm.datatools.sqlxeditor.extensions 2.0.0.v200807221015] requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.sqlbuilder/[1.0.0,2.0.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.ui 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/0.0.0
      Unsatisfied dependency: [com.ibm.datatools.db2.ui 3.0.0.v200808191623] requiredCapability: osgi.bundle/com.ibm.datatools.modeler.properties/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.common 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.apollo/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.common 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.debug/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.editors.common 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.ui/0.0.0
      Unsatisfied dependency: [com.adobe.flexbuilder.tengine 3.0.214193] requiredCapability: osgi.bundle/com.adobe.flexbuilder.editors.common/0.0.0
      Unsatisfied dependency: [com.ibm.datatools.routines.core 2.0.0.v200808070409] requiredCapability: osgi.bundle/com.ibm.datatools.project.dev.routines/[3.0.0,4.0.0)
      Unsatisfied dependency: [com.ibm.datatools.routines.core 2.0.0.v200808070409] requiredCapability: osgi.bundle/com.ibm.datatools.project.dev/[3.0.0,4.0.0)