6 Replies Latest reply on Apr 28, 2010 5:48 AM by lisakuepper

    Problem to log in

    lisakuepper

      Hi there,

       

      I have installed a LiveCycle ES2 and a LiveCyle Workbenche ES on one windows server 2008 "A" and a LiveCycle Workbenche ES on another windows server 2008 "B" as well. Both of them are in our company domaem. But when I want to login in with Workbenche ES from server "B" to CliveCycle on server "A".  I get failure message, that I should check the netzwerk connetion setting.

       

      I have ever shout down firewall, and checked the DNS-ip. I can use the same user data to login with the workbenche on server "A", it means, the user data was right. I have run the workbenche as administrator.

       

      Where I could still check. What could be the reason. Could sombady help?! thanks very much!!

       

      Best regards

      Lisa

        • 1. Re: Problem to log in
          Jasmin Charbonneau Level 4

          What are you setting you connection to?

           

          Try to use the IP address of server A in your connection settings.

           

          Jasmin

          • 2. Re: Problem to log in
            lisakuepper Level 1

            Hi Jasmin,

             

            thanks for this answer. But it is not  clear enough for me. Which connection setting did you mean? Is that on  the login screen, where I can manage configured servers? If that is what  you meant, I set already the IP address of the server A. Or maybe you  mean somewhere else?

             

            Best regards

            Lisa

            • 3. Re: Problem to log in
              Jasmin Charbonneau Level 4

              Yes. I meant the connection from the login page.

               

              What operating system are you using on server A?

               

              Jasmin

              • 4. Re: Problem to log in
                lisakuepper Level 1

                The OS on the server A is Windows Server 2008 R2 and the OS on the server B is Windows Server 2008.

                 

                Lisa

                • 5. Re: Problem to log in
                  Jasmin Charbonneau Level 4

                  That's what I was afraid of.

                   

                  I ran into a similar problem trying to access adminui on a Windows 2008 server and that's because Win 2008 server block a bunch of ports.

                   

                  I had to run a script I found somewhere on the web to open the ports.

                   

                  You probably don't need to open them all up. I added 8080 and 8443 in the script and just ran it in a Command window and that fixed my problem.

                   

                  Here's the script:

                   

                  @echo =========  SQL Server Ports  ===================
                  @echo Enabling SQLServer default instance port 1433
                  netsh firewall set portopening TCP 1433 "SQLServer"
                  @echo Enabling Dedicated Admin Connection port 1434
                  netsh firewall set portopening TCP 1434 "SQL Admin Connection"
                  @echo Enabling conventional SQL Server Service Broker port 4022 
                  netsh firewall set portopening TCP 4022 "SQL Service Broker"
                  @echo Enabling Transact-SQL Debugger/RPC port 135
                  netsh firewall set portopening TCP 135 "SQL Debugger/RPC"
                  @echo =========  Analysis Services Ports  ==============
                  @echo Enabling SSAS Default Instance port 2383
                  netsh firewall set portopening TCP 2383 "Analysis Services"
                  @echo Enabling SQL Server Browser Service port 2382
                  netsh firewall set portopening TCP 2382 "SQL Browser"
                  @echo =========  Misc Applications  ==============
                  @echo Enabling HTTP port 80
                  netsh firewall set portopening TCP 80 "HTTP"
                  @echo Enabling HTTP port 8080
                  netsh firewall set portopening TCP 8080 "JBoss"
                  @echo Enabling SSL port 443
                  netsh firewall set portopening TCP 443 "SSL"
                  @echo Enabling SSL port 8443
                  netsh firewall set portopening TCP 8443 "JBoss SSL"
                  @echo Enabling port for SQL Server Browser Service's 'Browse' Button
                  netsh firewall set portopening UDP 1434 "SQL Browser"
                  @echo Allowing multicast broadcast response on UDP (Browser Service Enumerations OK)
                  netsh firewall set multicastbroadcastresponse ENABLE

                   

                  Jasmin

                  • 6. Re: Problem to log in
                    lisakuepper Level 1

                    Hi Jasmin,

                     

                    thanks very much!! I have tried the script and it works.

                     

                    Best regards

                    Lisa