0 Replies Latest reply on Apr 26, 2010 9:37 AM by SharpFocus

    Importer Process failure

    SharpFocus Level 1

      I am trying to import a simple Rendered .MOV file previously created on After Effects, however when i bring the file in to premiere CS4 the

       

      ImporterProcessServer.exe fails and then an Premiere Pro error message popped up saying the dimensions are too large (1050x576) I thought this may

       

      be the problem so amended my error by making the clip suitable for PAL widescreen. This still does not work and the same error messages appear.

       

      However, a colleagues project accepted different .MOV files but with exactly the same dimensions, and our premiere projects had the same settings.

       

      At a later date i tried to import one of my problem files to my colleagues project which originally accepted similar .MOV files, but to no success.

       

      Could my original AE project be corrupt, or is there any problems surrounding exporting a .MOV (created and rendered on a MAC After Effects CS4) to a

       

      PC?

       

      Any suggestions would be much appreciated

       

      Dan