5 Replies Latest reply on May 16, 2010 7:47 PM by Supagenus

    Media Encoder From AP-Pro not working

    info@white-hot.co.uk

      Hi,

      I'm trying to export a premiere pro file, I go through the "export settings" like normal and then "ok", it goes to "exporting data" but then doesn't go anywhere.

       

      Normally it should access the "Adobe Media Encoder" but it does nothing. When I try to access "Adobe media encoder from the programs it comes up with the error message:

      "Adobe Media Encoder.exe - Entry Point Not Found" - "The procedure entry point ??0NewHandlerInitializer@ErrorManager@config@@QAE@XZ could not be located in the dynamic link library dvacore.dll".

       

      So I'm guessing it needs reinstalling but where do I get it from? It is not in the Premiere setup files and it's not on the adobe website, only the updates are.

       

      I'm using Windows XP and AP-Pro CS4

       

      Regards,

        • 1. Re: Media Encoder From AP-Pro not working
          info@white-hot.co.uk Level 1

          Nobody's got any ideas for this?

          Media Encoder error.JPG

          How the hell do I uninstall the media encoder? I need to reinstall it as I can't encode any movies at all, all I get is this error when trying to fire up the Media encoder.

           

          I've tried installing the update but it still doesn't work and the "media encoder" isn't in the "add/remove programs" (I'm using XP)

           

          Any help greatly appreciated.

           

          Regards,

          Rob

          • 2. Re: Media Encoder From AP-Pro not working
            Bill Gehrke Most Valuable Participant

            AME is part of Premiere, you probably have to uninstall all of CS4 and run the Adobe cleanup script and reinstall.

             

            From the error message and your desciption it looks like you did try to fire up AME by itself and not from Premier, is that correct?

            • 3. Re: Media Encoder From AP-Pro not working
              info@white-hot.co.uk Level 1

              Hi many thanks for the reply, I did try to run AME by itself, usually when I export to render it opens automatically but it hasn't been so hence tried it by itself.

               

              Thanks for the heads up on it being part of APremiere though. Also how do I run the clean up script, I've not come across it before.

               

              Rob

              • 5. Re: Media Encoder From AP-Pro not working
                Supagenus

                Just had the same problem. I have had cs2 cs3 and cs4 on the same PC Windows XP Pro.

                 

                The exact error message as the o.p. was appearing during export from Premier and when opening Encore.


                I was able to resolve this issue after weeks by simply ...


                Close all Adobe programs and restart computer.

                Go to Windows>Control Panel>Adobe Version Cue CS4

                Adobe Version Cue Server window will appear.

                Make sure your firewall is not blocking Version Cue or Adobe Updater.

                Click Updates tab.

                Click "Check for Updates" button.

                Adobe Updater will connect with the update server. Click Details.

                Checkmark Media Encoder and Photoshop Media Encoder.

                Download the latest Adobe Media Encoder updates.

                Im finally encoding right now so Im not stopping to look at the update version, lol. but my current version of Media Encoder is now 4.2.0.006

                info@white-hot.co.uk wrote:

                 

                 

                Hi,

                I'm trying to export a premiere pro file, I go through the "export settings" like normal and then "ok", it goes to "exporting data" but then doesn't go anywhere.

                 

                Normally it should access the "Adobe Media Encoder" but it does nothing. When I try to access "Adobe media encoder from the programs it comes up with the error message:

                "Adobe Media Encoder.exe - Entry Point Not Found" - "The procedure entry point ??0NewHandlerInitializer@ErrorManager@config@@QAE@XZ could not be located in the dynamic link library dvacore.dll".

                 

                So I'm guessing it needs reinstalling but where do I get it from? It is not in the Premiere setup files and it's not on the adobe website, only the updates are.

                 

                I'm using Windows XP and AP-Pro CS4

                 

                Regards,