1 2 3 Previous Next 256 Replies Latest reply on Oct 18, 2016 11:35 PM by bernadettec12796913

    Authorizing my nook

    tomcam18 Level 1

      I have followed all the procedures for registering my nook with B&N and I also have downloaded ADE and established an Adobe ID the same as my nook's ID.  Everyplace I read I am suppose to be able to open ADE and then plug in my nook and ADE is suppose to recognize it and allow me to authorize it.  I have had no luck as ADE does not recognize my nook when I plug it into to the computer and I can't find any suggestions on how to correct this. Anybody have any ideas as to what I can do.





        • 1. Re: Authorizing my nook
          tomcam18 Level 1

          I figured it out!!  I'll explain what I know in case someone else experiences this.


          I first downloaded the ADE software before I had an Adobe ID. I set up the ID when installing the software and made it the same as my nook ID. I tried the authorization process described in my initial post but nothing happened to my knowledge.  I had read somewhre you need to have an Adobe ID before downloading the software so I deleted ADE from my computer and tried again - no luck.


          In my search for help I read that when ADE authorizes a nook it sets up several folders on the device.  When I looked at the folders on my nook one of the folders was already there - I assumed it came with the nook but it apparently got established when I first tried to authorize the nook.  For whatever reason as mentioned above that initial attempt did not work.


          Then I decided to delete the folder (adobe.digital.edtions-not sure of exact title) from my nook and then try the process of opening the ADE software and then pluging in my nook and it worked!!  The ADE software recognized my device and authorized it.  I have since successfully transferred several books I have borrowed from the online public library to my nook.


          Again just posting this in case someone else happens to make the same mistaked I did.  Hope it helps.



          1 person found this helpful
          • 2. Re: Authorizing my nook
            Laurie5601 Level 1

            Thank you so much!   It worked for me after I deleted the file as well!  I've been trying for about an hour to get it to work and finally found your post!   Thank you for sharing your knowledge.

            • 3. Re: Authorizing my nook
              fussbgt Level 1

              Thank you, Thank you , Thank you...I have been trying for two days to get this info.  I just followed what you said and it authorized everything and I am now reading the book I borrowed form my public library.


              Happy Reading...

              Toni K.

              • 4. Re: Authorizing my nook
                baturney Level 1

                Yeah, it worked. I deleted the Adobe file that was preinstalled on my nook. I plugged it in again and it authorized it.

                • 5. Re: Authorizing my nook
                  mtwilliams667 Level 1

                  help; have same problem with nook not being recognized on ADE.  how did you find the file to delete on nook.

                  • 6. Re: Authorizing my nook
                    tomcam18 Level 1

                    Attach your nook to your computer and it should show up in Windows explorer as another disk drive (I think it even says nook).  When you highlight it in windows explorer you should see all the folders and files.

                    Before you disconnect it be sure to right click on the nook drive and select eject.


                    Hope that helps - email me if you have more qyestions.



                    • 7. Re: Authorizing my nook
                      baturney Level 1

                      I plugged Nook into my laptop and found it in my computer

                      • 8. Re: Authorizing my nook
                        cacher k Level 1

                        Tom you saved my hair as I was starting to pull it out.  The Library was clueless, B & N was clueless, and the Adobe support guy, from somewhere way east or west of us, could only tell me to come here and maybe find an answer.  You da man!


                        • 9. Re: Authorizing my nook
                          mkoppel Level 1

                          OK, I followed all the instructions below.  Adobe Digital Edition has authorized/recognized the nook.

                          Now...how do I actually transfer the borrowed book from the library onto the nook?

                          • 10. Re: Authorizing my nook
                            mtwilliams667 Level 1

                            The nook should appear as a "bookshelf" in adobe editions.

                            (Open adobe editions and then hook nook to computer)

                            Drag and drop book into the nook bookshelf. Book will copy to nook.

                            • 11. Re: Authorizing my nook
                              agreeneh Level 1

                              I've opened ADE

                              and see a copy of the book I've downloaded from my local library.  But I don't see

                              anything on my bookshelf that says "Nook".  Any suggestions?


                              ETA:  Sorry, just figured it out by clicking on the little books in the upper left corner.

                              • 12. Re: Authorizing my nook
                                cacher k Level 1

                                Just drag and drop to the nook.



                                Attach the Nook to the computer and drag and drop the book to the nook.  It should show up on your Nook under My Documents.

                                • 13. Re: Authorizing my nook
                                  cacher k Level 1

                                  Is your Nook attached to your computer?

                                  • 14. Re: Authorizing my nook
                                    agreeneh Level 1

                                    Figured it out - - thank you!

                                    • 15. Re: Authorizing my nook
                                      rickikoppel Level 1

                                      I have dragged the library book and dropped it in the nook library.  Now how do I "find" it on the nook so I can open it and read it?


                                      When I look in the "library" on the nook, all I see is the B&N library.


                                      When I plug the nook into the computer I can see the library book on the nook drive on the computer.

                                      • 16. Re: Authorizing my nook
                                        baturney Level 1

                                        look in "my documents"

                                        • 17. Re: Authorizing my nook
                                          rickikoppel Level 1

                                          Thanks!  poked around in forums some more and I found out I need to drag the e-book from the library out of the digital folder and put it in the my documents folder.  It does not go there directly.  Then I can open it.




                                          Now...I have to explain this whole process to my husband since it is his nook!




                                          Thanks again

                                          • 18. Re: Authorizing my nook
                                            agreeneh Level 1

                                            It's great when it all comes together, isn't it?  At least for me, as I'm not at all technologically inclined - - however, I'm learning, and it's wonderful that these community forums can provide so many answers!

                                            • 19. Re: Authorizing my nook
                                              rickikoppel Level 1

                                              Now I have to show my husband how to download e-books from the library and get them on the nook....only took me a couple of hours to figure it out.  He would have thrown the nook away long before that!!




                                              And I agree...it is wonderful when the light clicks and everthing works.

                                              • 20. Re: Authorizing my nook
                                                corey.leann Level 1

                                                I'm having the same problem, but I can't find the file on my nook. I restarted my computer, deleted and re-downloaded the program, reset my nook...everything...and it still wont recognize my nook. I have a mac, and when i open it up in the finder I don't see any adobe files or folders. Any ideas?

                                                • 21. Re: Authorizing my nook
                                                  agreeneh Level 1

                                                  To CoreyJeann - - do you mean that you can't find the book on your Nook that was supposed to be downloaded to your Nook?  If this is what you're referring, try this


                                                  Tap on My Library.  If it doesn't automatically come up to My B& N Library, tap "View My B&N Library."

                                                  Then tap "Check for New B&N Content."   It should show up in your B&N Library fairly quickly.


                                                  Hope that helps! 

                                                  • 22. Re: Authorizing my nook
                                                    corey.leann Level 1

                                                    No, it won't find my nook. When I start up the program and plug my nook in, no nook appears on the bookshelf. I've checked for the extra adobe file talked about earlier, but its not there. HELP!!!! I'm about to cry, pull my hair out, or throw a piece of electronic equipment at the wall...

                                                    • 23. Re: Authorizing my nook
                                                      Goldilocks8318 Level 1

                                                      Corey,leeane - I'm having the same problem! I deleted the folder/restarted the computer/restarted

                                                      the nook I've done it all. I'm about ready to call it quits and return the thing. I'm on a PC but have the same problems. It happened overnight and now my nook doesn't

                                                      recogonize any of my library books and ADE doesn't recgonize my nook!

                                                      • 24. Re: Authorizing my nook
                                                        Goldilocks8318 Level 1

                                                        I have uninstalled and then re-installed ADE and still nothing. My nook won't even come up. When I open my nook via my computer - nook .... nothing.. No digital editions folder.

                                                        • 25. Re: Authorizing my nook
                                                          Goldilocks8318 Level 1

                                                          Corey.Leann - Call Barnes and Noble customer service center. 1-800.the-book option 2. What you have to do is reset your nook to the factory setting via pushing the power button and holding it for 12 seconds then repeating 6 times.This take the nook to the origial software and you have to start from the begining. It worked for me.


                                                          ONCE you delete the digitial editions folder ADE will no longer recgonize the nook. It is better to keep the file on there that says   adobe.digita;.editions (or whatever) and change it to 'old".




                                                          Best of luck!

                                                          • 26. Re: Authorizing my nook
                                                            grover68 Level 1


                                                            You are a genius, I have been working on this issue for the last three days. I read your post earlier today, had to take a break or I was going to chuck it out the window.  I also had the issue with the Sony ereader already logged as my digital library, however your tips helped me through it. I was NOT going to give up my nook, as I hated my sony ereader.  I have finally mastered the borrowing from the library and I can't thank you enought.    Now, I just have to wait for all the books I put on hold to become available.  Thanks again Tom, I owe you my sanity!!

                                                            • 27. Re: Authorizing my nook
                                                              conaty Level 1

                                                              To all having problems with authorizing your nook IF YOU ARE USING A MAC


                                                              I was pulling my hair out, especially when people said to delete the file and then ADE would quickly recognize the nook and authorize it.


                                                              I DIDN'T HAVE A FILE TO DELETE!!




                                                              This is how I corrected the problem:


                                                              I have a mac, and was having difficulty.  There was no Digital Editions folder on my nook (at least viewable on my Mac).


                                                              I plugged my nook into a windows xp pc, and lo and behold, there was a file on my nook something like: .adobe.digital.editions.


                                                              I deleted this file and then plugged my nook back into my Mac.


                                                              THEN, ADE recognized my nook and authorized it, and now I'm good to go!!





                                                              • 28. Re: Authorizing my nook
                                                                cactusbill.lv Level 1


                                                                Another mega-thank you! The ADE and nook were giving me fits too.



                                                                • 29. Re: Authorizing my nook
                                                                  KellyWood1960 Level 1

                                                                  Thanks Tom for your fantastic post to this forum,

                                                                  I called Barnes & Noble for Nook support and they said it wasn't their issue and to call Adobe. I spoke with Mark at his desk in the middle-east I'm sure and he told me to go this forum.


                                                                  Quite disgusted Barnes & Noble was no assistance. Yesterday at Borders from whom I purchased an ePub spent at least an hour with me trying to make a product that wasn't theirs work. I'll be going to Borders again today to show them how to make books purchased from them work on Barnes & Nobles Nook.

                                                                  • 30. Re: Authorizing my nook
                                                                    conaty Level 1

                                                                    cool, although I am not Tom.  I can help anybody that owns a MAC and is trying to get ADE working with the nook though

                                                                    • 31. Re: Authorizing my nook
                                                                      edpet Level 1

                                                                      Thank you Thank you!!


                                                                      B&N had to replace my nook (due to the dreded cracked page turning button), and my original device had been authorized on ADE.  When I plugged in the new one I could not figure out why I was not getting that prompt from the application.


                                                                      Tried to have a live chat with some one on the adobe team and they referred me to call tech support, then I saw that there was a forum and just knew I would find that answer there and voila, first thread!


                                                                      Happy Reading to you all!

                                                                      • 32. Re: Authorizing my nook
                                                                        Dilegap Level 1


                                                                        Thank you, thank you, thank you! I have had my Nook for a week and was not able to resolve this until now.


                                                                        I can echo was others were saying...Adobe and B&N were no real help. I tried live chat with Adobe and they kept telling me to uninstall and reinstall ADE. When I tried to actually call Adobe customer service they told me they couldn't help me because ADE was "not supported" (read "free").


                                                                        I am a librarian and our system offers digital ebook downloads and I am so happy to have this information to share with my patrons. Ebooks are really catching on. Please share this with all librarians you know; it's not that we don't want to help, it's just that we're just learning this all too!


                                                                        Thanks again!

                                                                        • 33. Re: Authorizing my nook
                                                                          Paulas98 Level 1

                                                                          I had authorized my Nook when I downloaded Adobe Digital Editions but for some reason Nook never appeared on my ADE bookshelf, but my book on ADE appeared on my nook on the computer, just not on the nook itself.  I deleted ADE from my nook menu on the computer and tried again but nothing.  Turns out I hadn't ejected and safely removed the nook, just unplugged in and reconnected to the computer.  When I ejected and reconnected, I was now prompted to authorize the Nook.  I did, and was able to transfer my library book to it.  Now I am happy.  Bought the Nook to read library books, not to pay for them all. Thank you.  Adobe chat told me that ADE was free and they wouldn't help me, just gave me the link to the forum and told me to go find the solution.  I had tried that for an hour.  They do have a point, though. You get what you pay for.

                                                                          • 34. Re: Authorizing my nook
                                                                            CandyKramer Level 1

                                                                            Ok I know this may sound stupid and I didn't read the owner's manaul to the nook. But if you can't find it on your nook you have to go to My Library and then on the touch screen go to View My Documents.  You still have to do the above but I struggled for a while to find it on my nook too...just thought it might help.

                                                                            • 35. Re: Authorizing my nook
                                                                              Vidya A. Level 1

                                                                              I'm on a Mac and used my husband's computer running Windows Vista to find and delete the .adobe.digital.editions file. But when I reconnected to my Mac, ADE still won't recognize my Nook, even though it mounts on the desktop just fine.


                                                                              Anything else I can try?

                                                                              • 36. Re: Authorizing my nook
                                                                                SRamsey8163 Level 1

                                                                                Thank you tom for the easy to understand fix! I can't believe that so many people are havng the same problem and B&N hasn't made the fix more easy to find on their site.


                                                                                I was about ready to take my nook back...

                                                                                • 37. Re: Authorizing my nook
                                                                                  shopgirl15 Level 1

                                                                                  Thanks!! This fixed my problem, too!  I spent over an hour researching a fix for this problem. Yay!

                                                                                  • 38. Re: Authorizing my nook
                                                                                    dancinglbear Level 1

                                                                                    Tom, I have read the thread on this, and tried everything. The strange part - there is no Adobe file on my Nook, even after authorizing it through a PC. So the PC will recognize it using Digital Editions, but I have no success with my Mac G5. Any other help you can give me? I'm about to give up on this thing as it took days for B&N to respond about problem accessing magazines, and I 98% of time use Mac, not PC, and want to read library books...thanks!

                                                                                    • 39. Re: Authorizing my nook
                                                                                      Meeesha77 Level 1

                                                                                      hi tom.  hoping for help as you sound like you've got this figured out!  : )  or if ANYONE can help.  : )



                                                                                      i am having the authorizing my nook problem too.  I cant get thru to the 1-800 number yet.....but have done the power off as you said several times.  They must have to reset something too at the 1-800 number as I don't see anything on the ADE yet .  Hoping fer some help.  lol  Its driving me NUTTTTSSSSS! 


                                                                                      Thanks in advance.

                                                                                      1 2 3 Previous Next