2 Replies Latest reply on Apr 29, 2010 8:53 AM by $Nith$

    Unable to use Workspace from MACBOOK ???

    $Nith$ Level 4

      I am able to connect to the ES2 workspace but unable to open the forms.

       

      When I click on the process card, it show that "the adobe reader is not installed. would you like to install"??

       

      I am sure that the MAC has Reader 9.3

       

      Can someone suggest what could be the reason of not detecting the installed reader?

       

      I tried to connect from several MACs but no luck. Please help.

       

      Nith